Contribute
Register

Search results

Loading Google Results...
  1. wezc00

    Temp problem.

    Yeah! You right!:)
  2. wezc00

    Temp problem.

    ok thanks!:)
  3. wezc00

    Temp problem.

    thanks for ur suggestion but i like my case:) but one question..about the temp can that come from the os? or are the same temp as im using windows?
  4. wezc00

    Temp problem.

    Ok thanks for you help!:)
  5. wezc00

    Temp problem.

    Ok thanks! Btw its 65 degrees now and its just coming cold air from the fan. So its not hot in the case. Maybe its a bug?
  6. wezc00

    Temp problem.

    Thanks for you information! I have just one fan back of the mid tower. do i need a dsdt to fix it or what should i do? I dont need to clean mine i bought the computer like a month ago.
  7. wezc00

    Temp problem.

    I have a xps 8500 case dell! But is it really the real temperature of it? Maybe its some bug. Cause in windows 8 its shows with hwmonitor -72.. I have just one fan.
  8. wezc00

    Temp problem.

    Ok! Thanks mate!
  9. wezc00

    Temp problem.

    Hi! Im using hwmonitor but in mainboard proximity its 70 degrees while im playing but idle 50degrees is this normal? Or should i be worried? Best regards Robin
  10. wezc00

    Installed both easybeast and dsdt free installation.

    I installed first easybeast and that didnt work and then installed free dsdt and it works! Is that even possible? Can it cause any damage to the system? Many Thanks Robin
  11. wezc00

    Cant boot up.

    Hi! Just installed ML 10.8.4 and installed multibeast i cant boot up. Can someone help me please? Many Thanks Robin
  12. wezc00

    Guide: Dell XPS 8500

    Hi! When im trying to boot up after multibeast installation i cant boot up just black screen. Some tutorial for 10.8.4? I havent combo update the OS i got it when i downloaded mountain lion from appstore. Many thanks Robin
  13. wezc00

    Dell XPS 8500

    Anyone!?
  14. wezc00

    Dell XPS 8500

    Hi! I bought a Dell XPS 8500 and got GT 640 1GB GDDR5 not a radeon and when im pluged in the usb and after apple logo im stuck at installation with mouse pointer loading.. Whats wrong? its that cause i have UEFI on? I can disable it i think. Many Thanks Robin
  15. wezc00

    NVIDIA Updates Web Drivers for 10.8.4 (313.01.02f01)

    Nice! And new CUDA driver as well! http://www.nvidia.com/object/macosx-cuda-5.0.61-driver.html
  16. wezc00

    NVIDIA Releases Mountain Lion 10.8.3 Graphics Drivers

    Article: NVIDIA Releases Mountain Lion 10.8.3 Graphics Drivers New CUDA driver as well. http://www.nvidia.com/object/macosx-cuda-5.0.61-driver.html
  17. wezc00

    NVIDIA Updates Web Drivers for 10.8.4 (313.01.02f01)

    Thanks mate! Yes im using Mac Pro 3,1
  18. wezc00

    NVIDIA Updates Web Drivers for 10.8.4 (313.01.02f01)

    Awesome! But when will it release to nvidias homepage? i have just installed mountain lion and it was with 10.8.4. The last one is just for 10.8.3.
  19. wezc00

    i3 3225

    Good to hear that its working!
  20. wezc00

    [Guide] MultiBooting for the novice. Updated 3/12 see log

    Nice - - - Updated - - - Cool! - - - Updated - - - Awesome!
Top