Contribute
Register

Search results

Loading Google Results...
  1. M4rc0k

    Z10PE D8 - Xeon v5 2650 v3 - Occasionally Freeze while working

    Hi All Guys! After a long long times last week I was able to install High Sierra on my Hackintosh, following this great guide by TpwUK (god bless him). Unfortunately sometimes (3 / 4 times a day) my system freeze, completely, and can't do nothing, audio freeze, mouse freeze, all freeze...also...
  2. M4rc0k

    No video after El Capitan Installer boot

    Hi guys, with a lot of hard work, i passed the Bluetooth Missing Controller. But when the boot finish and DSMOS has arrived, my monitor goes in standby. I thing is a graphics problem, but i don't know how to fix it. I've got a temporary graphics card that is a GeForce GT 610. From Unibeast...
  3. M4rc0k

    Install El Capiten on a Asus Z10PE-D8 WS mono and 2 x Intel XEON E5-2650v3 Help

    Install El Capitan on a Asus Z10PE-D8 WS mobo and 2 x Intel XEON E5-2650v3 Help Hello guys, i'm writing you to ask some help to install El Capiten on my new workstation. This is my actual configuration: - Mobo: Asus Z10PE-D8 WS - CPU: 2 x Intel XEON E5-2650v3 - Graphic Card: nVidia GeForce...
  4. M4rc0k

    Boot problem after updating Chameleon

    Hello to all HackFriend! My name is Marco and i'm Italian! :D I'm new in this forum and in the Hackintosh World in general. I donw 3 or 4 installation of Yosemite following your guide in this Forum and finally in the day of Saturday i was be able to use all the function that Mac Os X have...
Top