Contribute
Register

Search results

Loading Google Results...
  1. kenntkim66

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    There is a one youtubers review about Radeon7's performance depend on SMBIOS According to him for Radeon7 iMac Pro 1.1 SMBIOS show better performance than iMac18.3 & 19.1 SMBIOS. For Adobe apps if you make Radeon7 as AMD Radeon7 you can see apps use Radeon7 as a prior GPU Because Adobe CC...
  2. kenntkim66

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Powercolor Red Devil Vega56 .....has same problem. Random purple line. and other many user on Korean community reports about that too.
  3. kenntkim66

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Anybody who can monitor Fan speed and voltage of MB ?
  4. kenntkim66

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I've upgrade GPU from Saphire RX580 4G to PowerColor Vega 56 Red-Devil Edition successfully 1st problem was I couldnt see the booting BIOS screen and it was solved by setting up CSM enable. 2nd Problem was Fan speed and it is solved by VGTAB same as your guide. Now My upgraded system work...
  5. kenntkim66

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    There is a hackintosh community in Korea I joined. https://x86.co.kr/tip/3276756 Many members in that Have difficulties to read your guide because of language problem. Can I translate and post your guide to Korean for that community ?
  6. kenntkim66

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    My system is very stable already so.......no need to change something :) and the "new" fake id 0x3E9B8086is not looks "headless mode" id. that means not match with my need. If you have plan to remove your dGPU and use iGPU only You should consider that id I think
  7. kenntkim66

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    That's normal in Headless mode. Please read related post in Page 160 on this thread.
  8. kenntkim66

    Hardware acceleration (6500 + rx580)

    https://www.tonymacx86.com/threads/success-gigabyte-designare-z390-thunderbolt-3-i7-9700k-amd-rx-580.267551/page-160 You can find a solution I think
  9. kenntkim66

    Solved > Enable Intel HD4600 and Gigabyte RX 580 working together

    https://www.tonymacx86.com/threads/success-gigabyte-designare-z390-thunderbolt-3-i7-9700k-amd-rx-580.267551/page-160 It will be helpful for you I think
  10. kenntkim66

    iGPU + dPGU, how to?

    https://www.tonymacx86.com/threads/success-gigabyte-designare-z390-thunderbolt-3-i7-9700k-amd-rx-580.267551/page-160
  11. kenntkim66

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Don't worry everythings will work well soon :) I checked up your EFI and I touched just a little on your config.plist And more Please check up Your Bios virsion and setting one by one carefully. Mine is F6a. Please find attached file.
  12. kenntkim66

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I've changed my my monitor connection HDMI to DP and screen looks better, clean and clear. Maybe Placebo effect. lol It was good investment for me. Actually I start to feel boring because nothing to touch anymore on my system. So I start to consider to change my GPU to Vega 56 or 64 because...
  13. kenntkim66

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    That’s the best way I THINK. IN MANY CASES we make a mistake to setup in small things and we cannot recognize. From bios set up plz clean install step by step carefully. I wish you can have smooth and shining machin in this weekend Good luck! P.S. I did clean setup recently because sleep...
  14. kenntkim66

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hmmmm Your case is not usuall....... Usually iGPU set up is well made there is no problem like yours. Please follow Lilu giude https://www.tonymacx86.com/threads/an-idiots-guide-to-lilu-and-its-plug-ins.260063/ Specially DRM section.
  15. kenntkim66

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    You have problem because of you put wrong ig-platform-id. Actually in many cases 0300913E is correct not 0300923E. Try config.plist I touched. If you want to know your iGPU work well or not, find my post on 160page of this thread. good luck
  16. kenntkim66

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    No problem if your Adobe app show AMD Vega64 is your display adapter. Just enjoy your sining powerful machine ;-) I am so happy hear your system shining.
  17. kenntkim66

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Same Layout ID 16, Mine work well too. Thank you for your information. You are the Lighthouse of Designare Community ! After I uploaded my post I realize How you are wonderful guy!
  18. kenntkim66

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @maso95yo This file is framebuffer and connector active data for config.plist in z390 Desiganare board. Please follow step as bellow 1.Open your config.plist by PlistEdit Pro or xcode 2.Open your config-UHD630only.plist by PlistEdit Pro or xcode 3.checkup Device-properties tab on your...
Top