Contribute
Register

Search results

Loading Google Results...
  1. tamorgen

    Multibeast failure, won't boot past Clover

    I updated to 10.13.6 this afternoon on my Hackintosh. The update went fine, but then I decided to update Clover. Once I did that, I couldn't get the Nvidia Web Driver to function properly. In the article about the latest web driver, it mentioned that some installations need the Emulated...
  2. tamorgen

    Gigabyte Z170X-UD5 Bios update -- Clover/macOSx doesn't see graphics card now

    I updated my BIOS (silly me) to the latest F22 bios (03/06/17), and now my Hacktinosh will only boot into low resolution, and icloud thinks it's a whole new machine. I have a GTX1080 graphics card, the integrated graphics are turned off, and the Inital Display Output is set to PCIe 1 Slot...
  3. tamorgen

    Busy Timeout after High Sierra upgrade

    I'm getting a busy timeout[0], (60s); "AppleACPICPU" error when I try and boot into my newly updated hackintosh. It does this three times, then get's stuck at IOConsoleUsers: gIOScreenLockState 3, hs 0 bs0, now 0, sm 0x0. In graphics mode, it comes to a full progress bar and just hangs...
  4. tamorgen

    Upgrading the Hackintosh

    For about 5 years or so, I've been running a Hackintosh through various iterations of OS X. I started off with Lion, and I'm now running Sierra. I've updated minor things over the years (larger SSD, larger data HDD, Blu-ray drive), but I'm getting the itch to pull the trigger on a new system...
  5. tamorgen

    Apple load screen & Clover

    Is there any way to get the Apple load screen with the grey background with either the dark grey apple or the white/shadowed apple, instead of the black screen with the white apple using Clover? Minor detail, but annoying.
  6. tamorgen

    Clover bootloader screen resolution

    I'm trying to get Clover to change the resolution to something that correlates to my display. I have a Samsung SyncMaster 24" display, with 1920x1200 max resolution. I believe it is defaulting to 800x600 or something near that, as the icons are huge. I've attempted putting the screen...
  7. tamorgen

    Repeated "Your computer shutdown due to a problem" error on login

    Morning, Over the past few weeks I've been trying to convert from Chameleon to Clover. I've got pretty much everything 100%, but during the process, I had to boot into Chameleon from time to time, because the Clover config wasn't correct. At one point during login, I started getting an...
  8. tamorgen

    Clover test drive works, can't get USB installer to boot

    Good morning all, So, with Yosemite coming out, I'm having to switch my bootloader from Chimera to Clover, if I want Facetime/iMessage/Handoff to work. I'm trying to get full functionality, and I've broke down and ordered a PCI-E adapter and real Apple bluetooth/802.11ac adapter so Handoff...
  9. tamorgen

    Testing Clover, not quite sure where to start

    Good morning all, I've been thinking about this for a while, but with 10.10's release and complete lack of any solution for iMessage/Facetime with Chameleon, I'm looking at moving over to Clover. My 10.10 installation is working fine (except iMessage/Facetime) using Tony's latest Unibeast and...
  10. tamorgen

    Chimera 3.0.1 rebooting immediately after bootloader

    I installed Chimera 3.0.1 with the latest Multibeast, 6.3, and it reboots immediately after I select the OS. I think I see the Apple logo for about 1/10th of a second. I ended up reverting to Chimera 2.2.1 from the previous Multibeast and everything works fine. Here is my original (2.2.1)...
  11. tamorgen

    Can I hide a recovery partition, but still boot from it if needed?

    I've just added a recovery partition to my Hackintosh to be a bit more like a true Mac. I found out the hard way that OSX Mavericks has a nasty issue where it will screw up your home directory permissions occasionally without warning, and the only way to fix it is to go into recovery mode and...
  12. tamorgen

    Can't get Unibeast to boot all the way to installer

    I've had this problem frequently in the past. The first time I use unibeast, I usually don't have a problem getting it to come up. Subsequent boots, I cannot get it to come up, no matter how many flags I throw at it. I need to boot the installer so I can get to the recovery utilities. I've...
  13. tamorgen

    Recovery Partition

    I've run into a problem this week where all my home directory permissions/ACLs got screwed up, and I came across an article that said this is happening frequently in Mavericks. The preferred method for fixing this is to go into recovery mode (command + r) when booting, and run Reset Password...
  14. tamorgen

    Mavericks Froze, now desktop preferences are all gone

    I was working on my Hackintosh this morning, and everything froze up (including the clock). I was forced to reboot. When it came back up, I was told that my Library needed to be rebuilt and to enter my password. Well, I did, but my desktop has not been rebuilt. I have time machine running...
  15. tamorgen

    MultiBeast 5.5/5.5.1 failing

    So ever since I updated last week to 10.8.5, I have been unable to update anything using Multibeast. It keeps telling me that the installation failed. I've tried cleaning the cache, repairing permissions beforehand, but nothing seems to work. I've tried doing updates one at a time, all at...
  16. tamorgen

    No sound or Ethernet after 10.8.5 Combo Update

    The other day I upgraded to 10.8.5 from 10.8.4, and I've lost my sound and ethernet. I followed the procedures, uninstalling the kexts and reinstalling afterwards using Multibeast, but no joy. My Ethernet is a native Apple compatible card, and has never needed a kext before, and always worked...
  17. tamorgen

    802.11ac options

    So, now that Apple has had their 2013 WDDC, and the new Airport Extreme is shipping tomorrow with 802.11ac, what does that mean to the Hackintosh community? Currently I am going wired GB ethernet, but in theory 802.11ac is potentially faster. Because the Airport base stations are limited to 3...
  18. tamorgen

    Any updated on Chimera with latest Chameleon fix for Messages?

    The Chameleon fix came out last week, I was just curious what sort of time line we are looking at for a new Chimera.
  19. tamorgen

    iMessage stopped working

    About a week ago, iMessage stopped working on my Hackintosh. It had been working pretty much since I built the machine. I didn't change anything. Still works between my iPhone and iPad, but I can't sign in on my destkop. Has anyone seen this?
  20. tamorgen

    GA-Z68XP-UD3 U1G UEFI ML 10.8.2 -- Which USB 3.0 Kext?

    I've had my USB 3.0 disabled because it wasn't initially working with ML, but I'm looking at the MultiBeast 5.1.3-1 that came out today, and it shows two different kexts for USB 3. One is CalDigit and the other is LaCie. Anybody know what the difference is and which one is appropriate for the...
Top