Search results

Loading Google Results...
  1. pablopunk

    Apple Reveals macOS 10.15 Catalina- Available Fall 2019

    @lenoxx once the public beta is out, the update will work exactly as any other update, no tweaks necessary (at least for me)
  2. pablopunk

    Apple Reveals macOS 10.15 Catalina- Available Fall 2019

    @lenoxx it's pretty easy actually
  3. pablopunk

    << Solved >> No ethernet after fresh Mojave installation on Intel NUC8

    @takens finally! That worked! What a simple fix for a problem I had for a long time. Thank you very much for sharing that!
  4. pablopunk

    << Solved >> No ethernet after fresh Mojave installation on Intel NUC8

    @Vanessag hi, sorry for the late reply. I did reinstall it but the same problem ocurred. Ethernet config on the first boot was rebooting my machine so I had to configure it without internet. Now it's still the same. Bluetooth works 90% of the boots. Ethernet via USB works also although there...
  5. pablopunk

    << Solved >> No ethernet after fresh Mojave installation on Intel NUC8

    Nah, it didn't work. Ethernet still not visible. I tried plugging the cable when te computer was off and also when it was on, but it never detects it.
  6. pablopunk

    << Solved >> No ethernet after fresh Mojave installation on Intel NUC8

    Oh wait bluetooth seems to work okay now after a reboot, don't know why :D
  7. pablopunk

    << Solved >> No ethernet after fresh Mojave installation on Intel NUC8

    Hi @Vanessag, thanks for your reply. I tried the new Clover config and still no luck. And what do you mean with "Reset network settings"? I can't find that option. I plug in the ethernet cable and still it doesn't appear. Also, bluetooth use to work, I connected my Apple Magic Trackpad...
  8. pablopunk

    << Solved >> No ethernet after fresh Mojave installation on Intel NUC8

    Hi! I spent a few hours trying to install Mojave on my new Intel NUC8i7BEH and I finally got it working (thanks so much to @Vanessag for sharing those files on this post, nothing was working until I saw your comment). So my problem is the following. When I was installing Mojave on the SSD, it...
Top