Search results

Loading Google Results...
  1. Alejombc

    HDMI audio iGPU OpenCore (Easy) Solution

    Thanks, it works! but unfortunaly, I dont understand why...XP I just add the kexts ”FakePCIID.kext" and "FakePCIID_Intel_HDMI_Audio.kext" in my EFI folder and add this to my config.plist: DeviceProperties/PciRoot(0x0)/Pci(0x1f,0x3) section add: device-id | Data | 709D0000 For this result...
  2. Alejombc

    HDMI audio iGPU OpenCore (Easy) Solution

    Hi, maybe you can help me, I'm with exactly the same problem (HDMI Audio not work) and I can't find the solution, I have exactly the same processor as you, I7-10700 (Gigabyte Z490M Gaming X motherboard), but, on one hand, the device ID that does my Hack works is not the same as yours, mine is...
  3. Alejombc

    No HDMI audio on Catalina 10.15.7 and Big sur 11.1

    I tryed installing FakePCIID.kext and FakePCIID_Intel_HDMI_Audio.kext, didnt work for me I tryed HDMI framebuffer patching, I dont know if I didit well, but didnt work aider (thats my problem, I dont know if im doing rigth, I saw many tutorials, so I dont know) I found the easy solution post...
  4. Alejombc

    No HDMI audio on Catalina 10.15.7 and Big sur 11.1

    Maybe not explain me well, HDMI audio does not appear in the list of sounds output preferences, there is no option, I know I have to patch the framebuffers, I tried in many ways with Hakintool but did not succeed, I found some solutions and some people who they solve his problems but I can't...
  5. Alejombc

    No HDMI audio on Catalina 10.15.7 and Big sur 11.1

    Hi, maybe I can find the help I need here, I'm a beginner and English is not my first languaje, so please be patient. I made two hackintosh whit diferents setups (both with Opencore 0.6.5), this are the specis: The one with Catalina Mother: ASUS Z97m-Plus Procesor: Intel Core i5 3.4gh 4th...
  6. Alejombc

    System shutdown initiated by: shutdown.200

    Same problem here!
  7. Alejombc

    [SUCCESS] Gigabyte H470M DS3H + i5-10400 + UHD 630 - Catalina

    Thanks! Worked almos perfect! I dont have audio via HDMI, do you have it? Thanks!
Top