Search results

Loading Google Results...
  1. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    UPDATE: With USBInjectall.kext my inbuilt BT device finally appeared and seems to be working. I am only having the issue of my Corsair Commander Pro being recognised as an UPS, but I'll compile and use the fix for that. After that I'll be pretty much trouble free. Thank you guys, your help has...
  2. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    Interesting. Using your USBMap, my system doesn't see the internal USB Corsair Commander Pro and stops recognising it as an UPS that it's not and now updates perfectly. But Bluetooth still doesnt seem to be visible/usable. How should I list the BT kexts in the config.plist?
  3. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    You are expert enough to see what's wrong in there. I have no idea. Could you help me to get things right?
  4. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    Just checked. There was USBMap.kext. Anyway I created a new one, removed the BCM entry in the plist, and... Bluetooth is still not working. Here's my updated EFI.
  5. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    Hi, Indeed no USBMap.kext.... Do I need to configure it, or just install it? I'm using Airportitwlm.kext. I installed it at a later stage to when I originally posted my EFI folder. I'll remove the BCM entry in the config list. I'm using someone else's after all.
  6. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    Turns out I didn't have to. I am now on Big Sur without any additional SSDT to ignore the Nvidia card. Only Bluetooth left.
  7. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    Thank you for the edits. Unfortunately they did not solve my issues: - Bluetooth not available despite having both kexts loaded and configured in plist - Big Sur USB installer looping after the selection of the drive or closing abruptly in the Catalina installer. I suspect these two might be...
  8. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    Sure, thanks. Here it is.
  9. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    UPDATE: - WiFi works through Airportitwlm. I had to enter it also in the config.plist of OpenCore. - Bluetooth still doesn't work. Tried to enter both kexts details in config.plist but alas to no avail. - Still unable to install Big Sur. USB Installer loads flawlessly and then loops after I...
  10. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    I managed to boot, thanks for your help so far. Any way to get WiFi and BT to work in Catalina? I also have a problem installing BigSur but let's solve one issue at a time.
  11. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    Looks like I celebrated a bit too early. Now the system boots in Catalina, but there is still an issue. - With Clover I was using itwlm.kext + Heliport app for WiFi. - itwlm does not seem to be working with OC and Catalina. - I thought it might conflict with AirportBrcmFixup.kext which I...
  12. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    THAT'S what it was!!!! Thank you, it's working! First I'll tune it for Catalina, and then I'll attempt a Big Sur install. Many thanks. EDIT: Still borked, even though it now loads.
  13. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    What do you mean unlocked? Bios is F12k and so far Catalina and Clover have been running flawlessly.
  14. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    Hi, Of course I did that. Cleared NVRam and tried to boot catalina, catalina recovery partition and big sur usb installer. All of them displayed a macos logo without progress bar. The GUI of OC is exquisite. Nice little animations, smooth and tasteful icons. Very nice. I hope I get it to work...
  15. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    Hi, I entered such information, and it loads the nice OC GUI, but if I select my Catalina volume, I won't even see a progress bar. Just Apple logo and nothing more. Adding the modified EFI folder for your reference:
  16. MadMac1969

    OpenCore z390 Aorus Pro WIFI?

    I'm having difficulties installing Big Sur on my rig. Catalina runs almost flawlessly, but installing OC has been a bit of an issue so far. Also, Big Sur installer closes and reopens endlessly if I try to update either from the installer or from USB stick. Tried all the EFI folders in this...
  17. MadMac1969

    Conversion from Clover to OpenCore

    Hi everyone, I'm having difficulties installing Big Sur on my rig. Catalina runs almost flawlessly, but installing OC has been a bit of an issue so far. Also, Big Sur installer closes and reopens endlessly if I try to update either from the installer or from USB stick. Perhaps changing from...
  18. MadMac1969

    Big Sur installer woes on Aorus Z390 and Clover

    Hi everyone, Running out of options here. Let me give you a quick recap of the hardware and software at hand: Aorus Z390 Pro WiFi + i9 9900K, 32GB Forcing iGPU as the installed Nvidia 3080 is not compatible Gigabyte Thunderbolt PCIe card MacOS is on SATA SSD. Catalina 10.15.7 is running...
  19. MadMac1969

    [Success] ASRock Z390 Phantom Gaming-ITX + TB3 + iGPU + Mojave + SFF Build

    Well well, it looks like I have a fully functional hackintosh here! :-) I there any chance to get back the 2 USB3 ports under the LAN without losing anything else?
  20. MadMac1969

    AMD Radeon Navi GPU

    Works with WEG and Clover too. Make sure you are runnign the latest version.
Top