Search results

Loading Google Results...
  1. BobDobbs

    Fenvi-T919 WiFi not working only Bluetooth!

    I bought two of these cards to use in my primary system (the Z370 listed) as well as my older one: Gigabyte Z68A-UD3H-B3 Intel Core i7-2600K CORSAIR Vengeance LP 16GB (4 x 4GB) 240-Pin DDR3 SDRAM EVGA GeForce GT710 Mojave 10.14.6 - Clover Since the old machine was downstairs and needed Wifi...
  2. BobDobbs

    How to Update Your Gigabyte Motherboard's BIOS

    Just a small addition: I was unable to install OS X 10.13 on my Gigabyte GA-Z68X-UD3H-B3 until I updated the BIOS to the beta UEFI version. I tried all 3 methods to update the BIOS (I have no Windows installation, so I used a utility to generate a DOS-bootable USB stick): Q-Flash: gave a...
  3. BobDobbs

    [SOLVED] Lightroom issues on 10.13.6 after nVidia driver updates

    Ended up uninstalling the nVidia drivers and completely reinstalling them and that fixed it. Funny, I thought this was MacOS instead of Windoze. :roll2:
  4. BobDobbs

    [SOLVED] Lightroom issues on 10.13.6 after nVidia driver updates

    Because I'd never had any issues before with nVidia cards, I selected a GTX 1050ti for my latest (non-gaming) Hack build. After installing High Sierra and updating to 10.13.6, things seemed to work fine and I was able to edit in Lightroom with essentially no issues. However, after the security...
  5. BobDobbs

    Clover update from 4630 recommended (HS/Z370)?

    I just installed 10.13.6 on my Gigabyte Z370 AORUS Gaming WiFi and it's working just fine; but the High Sierra MultiBeast installer put version Clover v4630 on the EFI boot partition. If there are no visible issues, should I even bother updating to a later rev? I don't see any fixes in the...
  6. BobDobbs

    Creative CA0132 codec discussion (Sound Core3D)

    @wern Thanks - I have tried numerous sw fixes already with no effect. I recognize that a switching power supply could have some adverse effect on system noise; I bought one of the recommended high-end EVGA power supplies when building the unit. There don't seem to be any online discussions...
  7. BobDobbs

    Creative CA0132 codec discussion (Sound Core3D)

    After some experimentation, using the TOSlink output and a USB DAC, everything works well except when using the motherboard's analog output directly so it's not the audio driver. I have concluded, based on Googling the symptoms, that this is a characteristic of the board - probably poor layout...
  8. BobDobbs

    Creative CA0132 codec discussion (Sound Core3D)

    I just finished my Z370 AORUS Gaming WIFI build for 10.13.6, and both the front and rear panel stereo outputs have lots of digital noise (it correlates with disk and CPU activity). The output level seems OK, in other words it's not a result of low output and too much gain in the amp I'm using...
  9. BobDobbs

    Z370 audio very noisy on High Sierra 10.13.6

    Ah, drat - I had it right in my signature but f*d it up in my profile - sorry. :( Corrected now - it's an AORUS gaming WIFI and here's an excerpt from the manual:
  10. BobDobbs

    Z370 audio very noisy on High Sierra 10.13.6

    Using the Gigabyte mobo in my profile; I have no problem getting the OS to recognize the audio chip set, but when I hook it up to an external amplifier via the stereo audio jacks, I get a ton of digital noise in the audio - in fact it's often louder than the actual audio. This mobo has the...
  11. BobDobbs

    High Sierra Security Update 2018-002 10.13.6 Deja Vu

    For whatever reason, I did not see the "prebooter" options even though I un-hid all partitions in Clover; all I could see were the Mac OS install High Sierra and Mac OS High Sierra options. So I allowed the system to work through the installation, reboot, and as long as the "install" partition...
  12. BobDobbs

    << Solved >> High Sierra 10.13.6 Ethernet intermittent

    After letting the machine sit overnight with sleep=never but the screensaver enabled, it remains connected to the internet with the AppleIntelE1000e driver. This is what I've had to do with both my previous builds, so it's not a huge inconvenience. Unless there's a future driver update which...
  13. BobDobbs

    << Solved >> High Sierra 10.13.6 Ethernet intermittent

    After some experimentation, I've found that the Apple ethernet kext works reliably... until the computer goes to sleep, whereupon it fails to connect until the computer is rebooted. I guess the temporary solution is to use that kext and not let the computer sleep. None of the other kexts work...
  14. BobDobbs

    << Solved >> High Sierra 10.13.6 Ethernet intermittent

    I just built this machine and the build went very smoothly... except that the wired ethernet connection keeps going up and down about once per minute or so. Via Multibeast I tried installing the Intel mausiEthernet and the Apple IGB (separately of course) but the problem exists with both...
  15. BobDobbs

    boot0 Error: The Official Guide

    Just a note to confirm that method 1 worked great with my Yosemite installation on a 1TB drive (NOT a 4K block device). I'm sure that since 10.10 is no longer anywhere close to current, this will never be fixed; but it's pretty clear that MultiBeast and the Chimera install software both have...
  16. BobDobbs

    Migrating from Chimera to Clover

    Incidentally, attempting to boot the Clover USB (which was built on a real Mac under Sierra) resulted in the fabled "Can't find /System/Library/kernels/kernel" error. I changed a couple of things in the BIOS (turned off native USB3 for example) and it reached the Clover boot screen but was...
  17. BobDobbs

    Migrating from Chimera to Clover

    Yes, I looked at that FAQ and there's a lot of info about Clover setup. But as far as I can tell, they all assume that you've already gotten Clover to boot your volume prior to making the changes. In fact, I made the changes to the plist and it didn't change anything in the system's behavior...
  18. BobDobbs

    Migrating from Chimera to Clover

    I've searched countless entries on these forums and haven't yet seen a thread which applies directly to my situation. I have two systems, both running Yosemite 10.10.5, which have Chimera as the bootloader. What I want to do, in preparation for future upgrades, is switch to Clover as the...
  19. BobDobbs

    Clover / 10.10.5 Very slow boot time (> 1 minute)

    Or use the verbose flag (-v) on boot and see where the load hangs up. Might be enumerating devices, might be USB timing out, might be a bunch of things. Once you know where it's getting stuck, it's possible to figure out how to fix it...
  20. BobDobbs

    Your First Computer

    http://en.wikipedia.org/wiki/IBM_1130 Or do you mean the first computer that I was able to sit down with and operate all by myself? http://en.wikipedia.org/wiki/Bendix_G-15
Top