Search results

Loading Google Results...
  1. jeffg1234

    [SUCCESS] 10.12.6 Asus Z270 Prime A + i7 7000 + GTX1070 + Samsung 960 EVO NVMe + Thunderbolt EX3

    Hello all... So I have finally gotten the Apollo to read, I have less hair but also less heart palpitations now. Few things to consider if you're having crazy trouble, like me. Here is what I did that has at least gotten this to show up for me. 1. The thunderbolt firmware driver was not...
  2. jeffg1234

    [SUCCESS] 10.12.6 Asus Z270 Prime A + i7 7000 + GTX1070 + Samsung 960 EVO NVMe + Thunderbolt EX3

    I'm about ready to throw in the towel. I can not get this motherboard to recognize the card. Pretty defeated after trying for over a week now with no luck.
  3. jeffg1234

    [SUCCESS] 10.12.6 Asus Z270 Prime A + i7 7000 + GTX1070 + Samsung 960 EVO NVMe + Thunderbolt EX3

    Hey, I've updated my information. Its basically the same as this forum with a later gen i7. Also tried disabling usb with no luck.
  4. jeffg1234

    [SUCCESS] 10.12.6 Asus Z270 Prime A + i7 7000 + GTX1070 + Samsung 960 EVO NVMe + Thunderbolt EX3

    I do. I will try flashing to the newest bios again as well that way we can both be on the same one at least.
  5. jeffg1234

    [SUCCESS] 10.12.6 Asus Z270 Prime A + i7 7000 + GTX1070 + Samsung 960 EVO NVMe + Thunderbolt EX3

    Also, do you mind telling me which bios you’re running? I’d love to eliminate that as a possible reason
  6. jeffg1234

    [SUCCESS] 10.12.6 Asus Z270 Prime A + i7 7000 + GTX1070 + Samsung 960 EVO NVMe + Thunderbolt EX3

    The whole thing as in uninstall the thunderbolt stuff again? I just unplugged the system for 30 seconds and turned back on with the thunderbolt boot option off a few times with no luck.
  7. jeffg1234

    [SUCCESS] 10.12.6 Asus Z270 Prime A + i7 7000 + GTX1070 + Samsung 960 EVO NVMe + Thunderbolt EX3

    Hey! I've rebooted several times now. Been trying all sorts of things for a few days now. I've ended up not getting past this every time. Also i've included my bios settings. I don't have a disk drive so i don't know if that is mandatory for the set up or not, I downloaded all the drivers...
  8. jeffg1234

    [SUCCESS] 10.12.6 Asus Z270 Prime A + i7 7000 + GTX1070 + Samsung 960 EVO NVMe + Thunderbolt EX3

    Hello, I’m having a lot of difficulty getting the thunderbolt working. I tried everything to get the ex 3 working, ended up returning for an alpine ridge and still no luck. Was wondering if you’d be able to shed some light on what bios version you’re running? I upgraded to the latest but have...
  9. jeffg1234

    [REPORT] issue with clover 4586 - MacOS 10.13.5

    hello, I too have fallen victim to this update... I am caught up on step 6 as well. I can't get it to copy, i don't understand what to type specifically as the command, i can direct it and everything but am very confused... i've been working tirelessly trying to figure out the commands but...
Top