Search results

Loading Google Results...
  1. jcbroncanoc01

    High Sierra doesn't boot when a DVI link is connected, only HDMI [Nvidia GTX 970]

    Some news... I have tried to connect another monitor with a direct DVI cable on the second DVI port and it works OK, even with two monitors connected (one via HDMi one via DVI). So the problem comes from the DVI/VGA adapter, which make no sense because it has always worked OK on Yosemite and El...
  2. jcbroncanoc01

    [SOLVED] Black screen with Dual Monitor connected

    What a pity! Hope someone can help us to solve the problem. Just one more question. Does your monitor work if you connect it via a DVI cable? Only one monitor with DVI. Mine can't boot :(
  3. jcbroncanoc01

    High Sierra doesn't boot when a DVI link is connected, only HDMI [Nvidia GTX 970]

    Hi! I have installed High Sierra on my PC with the next configuration: - Gigabyte GA H97M D3H - Intel Core i5 4690 - Nvidia GTX 970 4 GB - 8 GB RAM System works fine, even graphics and sleep... but only with one monitor connected throw HDMI. If I try to connect another monitor with a DVI link...
  4. jcbroncanoc01

    [SOLVED] Black screen with Dual Monitor connected

    Hi mate! Did you solve the problem? I've got a GTX 970 and my problem is the same as yours.
  5. jcbroncanoc01

    [Guide] OSX 10.11.1 El Capitan on H97M-D3H - i5 4590 - HD 4600 - 2560x1080 ultra-wide screen

    So you plugged in the screen on Nvidia card and you disable it using nv_disable=1. How you enabled your Intel card? I don't know what are you referring for, sorry.
  6. jcbroncanoc01

    Is the Gigabyte NVIDIA GTX 760 4Gb full compatible with Mavericks or Yosemite?

    I have been reading about full compatibility of GTX 760 with 2Gb version but I don't know if the 4Gb version is also compatible. Will I have problems with it?
  7. jcbroncanoc01

    [Success] Gigabyte H97M-D3H, i7 4790, HD4600

    I have the same problem as you. Connecting the monitor by VGA it doesn't work, so I think it can be the problem. I will try with DVI adapter to VGA (or a HDMI monitor) so, do you think it will works (by an adapter)?
  8. jcbroncanoc01

    [Success] Gigabyte GA-H97M-D3H + i5-4690 + Intel HD4600

    I have the same problems. Only boot with -x GraphicsEnabler=Yes PCIRootUID=1 maxmem=4096 npci=0x2000, but doesn't mount my pen drive so I can't install Multibeast... Any solution?
Top