Search results

Loading Google Results...
  1. merken

    Dell Inspiron 7586 / I7-8565U /Intel UHD 620

    Thanks for verifying this buddy!
  2. merken

    << Solved >> Dell Inspiron 7586 2-in-1 Intel I7 8565U Black screen after verbose

    A quick update to this thread. I managed to get Big Sur 11.2.2 installed and working on my Dell, details are here: https://github.com/merken/Inspiron7586 The fix for the Big Sur black screen was: latest WhateverGreen kext + this line in the PCI of the GFX entry:
  3. merken

    << Solved >> Dell Inspiron 7586 2-in-1 Intel I7 8565U Black screen after verbose

    Backlight fix and full guide is available on my Github repo: https://github.com/merken/Inspiron7586 Also, I totally overlooked one critical thing: I kept booting from the OpenCore entry that was added to my UEFI BIOS, not sure what this thing does, but the solution was to boot from the UEFI...
  4. merken

    << Solved >> Dell Inspiron 7586 2-in-1 Intel I7 8565U Black screen after verbose

    A guide is definitively coming :) I managed to work around the issue I had with the network authentication at work, the WiFi Access Point requires additional login information, which is never prompted on the Hackintosh, but works on my MBP and Samsung Smartphone. So, I installed HoRNDIS on the...
  5. merken

    << Solved >> Dell Inspiron 7586 2-in-1 Intel I7 8565U Black screen after verbose

    Update, I've added the OemTableId with value AAAAAA== (00000000) to all ACPI>Patch entries Black screen after verbose does not seem to be happening as much as before... Latest EFI can be found in the repo here: https://github.com/merken/Inspiron7586 Thanks @Mrgeque
  6. merken

    << Solved >> Dell Inspiron 7586 2-in-1 Intel I7 8565U Black screen after verbose

    I noticed the following Kexts had updates recently: OpenCore 0.6.4 VirtualSMC Lilu Whatevergreen VoodooI2C ... I've tested the installer with these latest kexts, screen seems to be lit immediately after verbose... This looks promising. Will try a dual boot install sometime next week. Verdict...
  7. merken

    << Solved >> Dell Inspiron 7586 2-in-1 Intel I7 8565U Black screen after verbose

    Thanks, but I'm giving up on this project since I just found out that connecting to WIFI networks in the shared office space requires a third-party login system that is incompatible with this hackintosh. The network should prompt for a login, which does not always works, the network connection...
  8. merken

    Black screen for 1 or 2 minutes Big Sur RX5700

    No not yet sorry
  9. merken

    Black screen for 1 or 2 minutes Big Sur RX5700

    I think it's a Whatevergreen issue, I have the same on OC 0.6.3 and latest WEG (1.4.4) on Catalina.
  10. merken

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    Did anyone actually fix this issue ?
  11. merken

    << Solved >> Dell Inspiron 7586 2-in-1 Intel I7 8565U Black screen after verbose

    Still not working persistently, @Feartech any ideas?
  12. merken

    << Solved >> Dell Inspiron 7586 2-in-1 Intel I7 8565U Black screen after verbose

    new EFI I tried <key>force-online</key> <data>AQAAAA==</data> <key>force-online-framebuffers</key> <data>AAAAAAAAAAE=</data> and igfxonln=1 boot args to force the display to go online... it works for 2 out of 4 boots
  13. merken

    << Solved >> Dell Inspiron 7586 2-in-1 Intel I7 8565U Black screen after verbose

    I see lots of logs regarding trying to find a resolution, could this be the issue of the display not properly initializing? neUserClient::registerNotificationAction(OSObject*, void*, void*, void*, void*)> - IOAudioEngineUserClient::registerNotificationAction(<private>, <private>) returns 0x0...
  14. merken

    << Solved >> Dell Inspiron 7586 2-in-1 Intel I7 8565U Black screen after verbose

    I rebooted the laptop, same black screen issue... I used MBP16,2, should have used MBP15,1 I'm back to that config using the correct device ideas as stated before... It feels like the display is not getting a wake up signal
  15. merken

    << Solved >> Dell Inspiron 7586 2-in-1 Intel I7 8565U Black screen after verbose

    Reboot did not work... clean nvram and it failed... Now I'm back to the previous config, with hdmi working
  16. merken

    << Solved >> Dell Inspiron 7586 2-in-1 Intel I7 8565U Black screen after verbose

    Ok that worked straight off the bat, rebooting to see if it sticks... USB C HDMI is not working now, framebuffer issues?
  17. merken

    << Solved >> Dell Inspiron 7586 2-in-1 Intel I7 8565U Black screen after verbose

    I changed the platformid, device id to 00009B3E, 9B3E0000 SMBIOS generated for MacBookPro16,1 I've modified it on my USB disk, will boot from there and see if that works Do I need to clear NVRAM ?
  18. merken

    << Solved >> Dell Inspiron 7586 2-in-1 Intel I7 8565U Black screen after verbose

    [system_profiler SPSerialATADataType|grep TRIM 16 2 0xffffff7f81586000 0x9b000 0x9b000 com.apple.driver.AppleACPIPlatform (6.1) 0EF10B66-B44B-32BB-9CE3-5434F4D40FE1 <15 13 12 8 7 6 5 3 1> 143 1 0xffffff7f863cb000 0x1c000 0x1c000 com.apple.driver.AppleHDAController (283.15)...
Top