Search results

Loading Google Results...
  1. ski4evr

    Long 15 Second "Pause" During Boot

    I don't see where the SSDT-EC-USBX.aml comes from in SSDTTime. I only get SSDT-EC.aml when running the various options in SSDTTime.
  2. ski4evr

    Long 15 Second "Pause" During Boot

    I've been using the generic SSDT's since switching over to OpenCore. I'll look at using SSDTTime tonight. I'll update my progress this weekend.
  3. ski4evr

    Long 15 Second "Pause" During Boot

    @hannibal1969, I don't think my boot delay is associated with the SSD Trim incompatibility issue people have been experiencing with Monterey and certain NVMe SSDs. I'm still using Big Sur on this build and I'm using a Samsung EVO Sata SSD. I don't see any Trim related messages in the verbose log.
  4. ski4evr

    Long 15 Second "Pause" During Boot

    @Edhawk, as you point out, I only have two SSDT’s. Your build has eight. Are all eight of yours generated using SSDTTime? And what to they do? Edhawk ski4evr SSDT-EC-USBX SSDT-EC SSDT-EHCX_OFF SSDT-PLUG SSDT-Fix-USB-Shutdown SSDT-HPET SSDT-PLUG SSDT-SBUS-MCHC SSDT-XOSI...
  5. ski4evr

    Long 15 Second "Pause" During Boot

    OpenCore 0.6.7 Big Sur 11.2.3 (20D91) GA-Z97n-WiFi i7 4790K LGA1150 Haswell HD 4600 BCM94352HMB (Card: Half Size mini-PCIe; Network Slot on board) During boot, I get a long 15 second pause with the apple progress bar after a few seconds of movement. Then, the screen goes black and the apple...
  6. ski4evr

    General NVMe Drive Problems (Fatal)

    With the Samsung 980 Pro 1TB NVMe likely having the TRIM incompatibility in MacOS, I took the opportunity to shift it over to a Windows 10 boot drive. I ordered a WD Black SN750 1TB NVMe and it should be here today. I’ll use it as the MacOS boot drive. Initially for Big Sur, and then for...
  7. ski4evr

    General NVMe Drive Problems (Fatal)

    I recently purchased a Samsung 980 Pro NVMe 1TB not knowing about this issue. Sounds like I shouldn’t use it as a boot device for Big Sur or Monterey. Would this trim issue exist if I use it as a storage drive? Would APFS or HFS+ formatting make a difference? -Edit- I’m thinking the problem...
  8. ski4evr

    Stork's Thunderball II Build: ASUS ProArt Z490 Creator (Thunderbolt 3) - i5-10400 - AMD RX 580

    I took this great advice and created a successful OC build for my GA-Z170n Gaming 5 / RX 580. Learning OC and using their very well written guide was... easy. Just have patience and focus on the details. Grabbing a pre-built EFI folder and config.plist file from other builds in the forums can...
  9. ski4evr

    BitterMelon's "Chip" build: GA-Z77N-WIFI - i5-3570K - HD 6870

    How's Big Sur running with that motherboard and CPU? I have a Gigabyte GA-Z77N-wifi with intel HD 4000 (no graphics card) that I recently upgraded to Catalina using Clover. I don't use it that often. I recall it being kind of slow.
  10. ski4evr

    Security Update 2021-001 Catalina, Security Update 2021-001 Mojave

    Backed up with Carbon Copy Cloner. Downloaded, Installed the Security Update. 3 Reboots: Insured the drive with "install" in the name was selected each time in clover until it was no longer an option. Success! Clover r5122 GA-Z97n-WiFi i7 4790K LGA1150 Haswell HD 4600 BCM94352HMB (Card...
  11. ski4evr

    No sleep after 10.15.7 supplemental update SOLVED

    I updated Clover to 5122 and updated Lilu, AppleALC, WhateverGreen to current EDIT: Found my error. I updated the kexts above on the backup drive's EFI folder and not my desired boot drive's folder. All is good now.
  12. ski4evr

    No sleep after 10.15.7 supplemental update SOLVED

    I just upgraded my GA-z77n with the 10.15.7 supplemental update. Thought it went smooth. Audio and video working fine. However, Apple boot progress bar takes longer to get to the desktop... And sleep no longer works. Sleep from the Apple drop down menu just freezes the screen. It will start...
  13. ski4evr

    macOS 10.15.7 Supplemental Update

    GA-z97n-wifi i7 4790K iGPU Intel HD 4600 Updated to 10.15.7 Supplemental from 10.15.7 Steps Backed up the boot drive using Carbon Copy Cloner Verified my EFI folders on both my boot drive and my cloned drive were the same Clover version remains 5122 Updated Lilu.kext, AppleALC.kext and...
  14. ski4evr

    << Solved >> Audio Device Names in another language

    Happened again on one of my z97n-wifi builds. It's on 10.14.6. I got an original AppleHDA.kext from a usb install of 10.14.3. The output devices are all back to English.
  15. ski4evr

    macOS 10.15.7 Update

    GA-z97n-wifi i7 4790K iGPU Intel HD 4600 Updated to 10.15.7 from 10.15.6 Steps Backed up the boot drive using Carbon Copy Cloner Verified my EFI folders on both my boot drive and my cloned drive were the same Updated Clover from 5107 to 5122 using Clover Configurator Verified Lilu.kext...
  16. ski4evr

    << Solved >> Screen Freeze / black screen after wake

    Try looking under the "Advanced" tab in the BIOS (between "AI Tweaker" and "Monitor"). Likely need to scroll way down to the bottom to see something like "Serial Port Configuration"
  17. ski4evr

    Panic then Reboot When Switching Monitor Inputs

    Yes... but I'll have to dig up how I fixed it when I get back home to my notes
  18. ski4evr

    Can't Turn Bluetooth Back ON After Turning it OFF

    I'm assuming "something" got written via software to the bluetooth part of the DW1560 card when I turned Bluetooth OFF in System Preferences. And now, the Bluetooth part of the card always comes up OFF on boot and none of my boot EFI's and boot Mac OS's can see it.
  19. ski4evr

    Can't Turn Bluetooth Back ON After Turning it OFF

    I was troubleshooting getting my Apple Watch to unlock my hackintosh. In the process, I turned off Bluetooth (I have a DW1560 card in my GA-Z97n build). I can't turn it back on! I get the Bluetooth icon in the menu bar with a zig-zag line through it. It no longer shows up in System Profiler...
  20. ski4evr

    << Solved >> Screen Freeze / black screen after wake

    Sweet! Worked for the black screen, post sleep on a Z97n board
Top