Search results

Loading Google Results...
  1. pmeisner

    GA-Z77-DS3H / i7-3770K using HD4000 - Flickering / sluggish / poor graphics

    [SOLVED] GA-Z77-DS3H / i7-3770K using HD4000 - Flickering / sluggish / poor graphics My setup: GA-Z77-DS3H rev.1.0 i7-3770k using HD4000 Samsung 830 SSD Everything worked 100% with ML 10.8.2 but after updating to ML 10.8.3 (I used the combo-update), the Intel HD4000 is not performing as...
  2. pmeisner

    GA-Z77-DS3H and MSI GTX 660 OC Twin Frozr

    I don't now if this is a general problem or just a specific one with my mobo rev.1.0+gfx combo, but when I first installed the MSI GTX 660, I couldn't get it to boot - no matter what i did - the display would just stay black, and it never came past the POST. So I i thought the card was broken...
  3. pmeisner

    GA-Z77-DS3H, i7-3770K using HD4000 with full QE/CI, SLEEP, SOUND and ETHERNET

    My configuration: GA-Z77-DS3H i7-3770K TP-LINK WDN4800 Wifi Samsung 830 256GB SSD 4x4GB Corsair XMS3 My way to success: 1. Preparation 1.1 Create a Mountain Lion installer on are USB-stick og HDD-partition with the new Unibeast 1.5 (Guide is here) 1.2 Make sure your bios...
  4. pmeisner

    GA-Z77-DS3H - Sleep problem

    I've finally got my first hackintosh up and running. But I have trouble getting sleep to work probably. When i choose sleep from the apple-menu the display goes dark, and I'm logged out of Lion, but the fan's keep spinning, the light in my mouse stays on, and the display never really turns...
Top