Search results

Loading Google Results...
  1. Behzadsh

    Stuck at installation on ASUS Prime H310 Plus + core i7 9700k

    I also have this issue with my new config, (PRIME Z390-A | i5 9600K | HD 630). With -v flag it stuck on [ PCI configuration end ... ] and without -v flag the progress bar below the Apple logo completes and nothing happened after. I waited for hours but it was stuck. Does anyone know what is wrong?
  2. Behzadsh

    Add old Hackintosh SSD to current Hackintosh caused OS to not boot

    Hi everyone, Yesterday my old build (GA-H77-DS3H | i5 3570K) died. I took out my SSD and connect it to the newer build (Gigabyte Z390 UD | i5 8400) to retrieve some files and stuff. In the clover menu, boot options (macOS, recovery, FileVault) for both builds shown. When I select macOS from...
  3. Behzadsh

    << Solved >> Is a DVI to HDMI converter a good option?

    Thank you @jaymonkey for your reply. How can I found out an adapter is active or passive?
  4. Behzadsh

    << Solved >> Is a DVI to HDMI converter a good option?

    Hi, Currently, I have a dual monitor setup, one with HDMI and another with DVI. The monitor with DVI is old and small and I decided to replace it with a newer model, but unfortunately, most of the available monitor does not have DVI port. And as I remember Hackintosh has issues with VGA ports...
  5. Behzadsh

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Ok, I couldn't use hackintool to generate a patch for this issue, so I edit Gigabyte Z390 AORUS Elite and Coffee Lake CPU config from the first post and modify its values with clover configurator. Thanks to CaseySJ in this post ...
  6. Behzadsh

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    My motherboard (Gigabyte Z390 UD) has only one HDMI port, I tried all configuration in quoted section, but when I press generate, Patch Output has nothing inside Properties: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN"...
  7. Behzadsh

    HDMI No signal after booting from clover

    Thanks for the link, but I couldn't fix it with that guide.
  8. Behzadsh

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Did you find any solution?
  9. Behzadsh

    HDMI No signal after booting from clover

    I have a computer with the following config: Motherboard: Gigabyte Z390 UD CPU: i5 8400 RAM: (2x8GB) Crucial Ballistix Sport LT Storage: Samsung evo860 250GB Monitor connected through the HDMI port of the motherboard I have installed macOS Mojave successfully and boot it up. Set up the...
  10. Behzadsh

    Stuck at installation on ASUS Prime H310 Plus + core i7 9700k

    I thought it might be RTC bug in 300-series motherboards and add the following lines in clover config.plist > DSDT > patches <dict> <key>Comment</key> <string>Fix 300-series RTC Bug</string> <key>Disabled</key>...
  11. Behzadsh

    Stuck at installation on ASUS Prime H310 Plus + core i7 9700k

    I have these configs at work and I want to install Mojave on it. MB: ASUS Prime H310 Plus CPU: Intel Core i7 9700K I followed the installation guide and config motherboard. create a bootable installation drive using the latest unibeast. without verbose flag, the apple logo appears and the...
  12. Behzadsh

    Mavericks: No Audio - Realtek ALC AppleHDA [Guide]

    Problem: poor sound quality after upgrade to 10.9.3 and use Multibeast 6.3. hear noises when play music :roll2: specially bass sounds OS X version: 10.9.3 Motherboard: Gigabyte H77-DS3H Procedure: kext injection with multibeast 6.3
  13. Behzadsh

    Post Your MultiBeast Config Files Here (.mb)

    System: Motherboard: GA-H77-BS3H CPU: Intel Core i5 3750k RAM: 8GB Corsair 1333 Startup Disc: 64GB Intel SSD Local Disk: 1TB Transcend HDD MultiBeast Config:
  14. Behzadsh

    Can you help me select a hackintoshable laptop to buy?

    Hi I'm about buying a new laptop and I want to install MacOSX 10.8+ on it, and I want Mac work perfectly on it. I read the sticky post by RehabMa, HP ProBook 4X40s is great option. I just wanted to know is there any other laptop with similar specification I wrote below, with fully hackintosh...
  15. Behzadsh

    kernel panic after installing multibeast (5.3) drivers

    found the problem there was no AppleACPIPlatform.kext in /System/Library/Extension, download this kext, put it in /s/l/e reboot and everything was fine :D
  16. Behzadsh

    kernel panic after installing multibeast (5.3) drivers

    today I burned rBoot to try it, when I select OSX (partition that mountain lion is installed) in boot menu, this message will show for a few millisecond the return to boot menu: "Mach-0 file has bad magic number", maybe this will help :-(:cry:
  17. Behzadsh

    kernel panic after installing multibeast (5.3) drivers

    [Solved] kernel panic after installing multibeast (5.3) drivers I recently upgrade my mountain lion from 10.8.2 to 10.8.3, restart and everything was ok except audio. so I downloaded the multibeast 5.3 and Install drivers that I've Intalled before (just like what I did when upgraded from 10.8...
  18. Behzadsh

    Is TP-Link TL-Wn751ND compatible with mountain lion?

    I have a hackintosh with mountain lion installed. specifications: Motherboard: GA-H77-BS3H CPU: Intel Core i5 3750k GPU: onboard recently I bought a PCI wireless adapter for my dad pc, but seems that he didn't want to use it :D, anyway I've decided to installed it in my pc, so is it...
Top