Search results

Loading Google Results...
  1. Romano2K

    How to configure Clover for my build?

    Hi there! I've just ordered a new SSD (Crucial P1 1TB M.2 NVMe SSD) to replace the previous one (Crucial MX100 256GB). I would like to take the opportunity to do a clean Clover install. Can someone tell me what are the best Clover settings for my build? GA-Z170N-WiFi motheboard (with Intel...
  2. Romano2K

    Wi-Fi chipsets clarification for macOS Mojave

    I have a PC with a Gigabyte GA-Z170N-WiFi motherboard with an Intel Wireless-AC 8260 M.2 2230 PCIe controller, which I'd like to upgrade. I'd like to get the best possible Wi-Fi both on Windows and macOS Mojave, ideally with one chipset, or with two different if required. Is there a 1733Mbps...
  3. Romano2K

    [Solved] Inexplicable reboot loop

    Hi there! My hackintosh was working fine today. At some point I wanted to play a video game, so I rebooted on my Windows SSD for a couple hours. When I rebooted to macOS, I got a reboot loop. I can boot in -s -x (single user and safe mode). I don't where to start to diagnose the problem, any...
  4. Romano2K

    [Solved] Messy bootloader after Windows 10 installation

    Hello! Yesterday I installed another SSD in my hackintosh on which I installed Windows 10 with a USB key. I also updated to MultiBeast 10.3. Then while I was at it, I updated my Z170N-WIFI BIOS from F7 to F20i. I thought that in 2018, settings would be kept, but I soon discovered that it...
  5. Romano2K

    Restoring existing Windows 7 installation on new Lion HDD

    Hi there! A few days ago I successfully made a clean install of Lion GM on my backup 5900RPM 1TB harddrive. Since the GM is the retail version, I'm on my way to run the migration assistant, then it will be as if I updated from Snow Leopard. But my main harddrive is a 7200RPM 1TB model, which...
Top