Search results

Loading Google Results...
  1. pmeisner

    GA-Z77-DS3H / i7-3770K using HD4000 - Flickering / sluggish / poor graphics

    I used the same as you - F8 - and the HD4000 work fine up until i update ML and Chimera...
  2. pmeisner

    GA-Z77-DS3H / i7-3770K using HD4000 - Flickering / sluggish / poor graphics

    I finally solved my problems - I updated the main post with the info - basicly I updated my UEFI/BIOS! Thanks for the help!
  3. pmeisner

    GA-Z77-DS3H / i7-3770K using HD4000 - Flickering / sluggish / poor graphics

    It's connected to PC-Display over DVI - What do you use? Could you post you org.chameleon.plist and your multibeast settings? Would be awesome! :)
  4. pmeisner

    GA-Z77-DS3H / i7-3770K using HD4000 - Flickering / sluggish / poor graphics

    [SOLVED] GA-Z77-DS3H / i7-3770K using HD4000 - Flickering / sluggish / poor graphics My setup: GA-Z77-DS3H rev.1.0 i7-3770k using HD4000 Samsung 830 SSD Everything worked 100% with ML 10.8.2 but after updating to ML 10.8.3 (I used the combo-update), the Intel HD4000 is not performing as...
  5. pmeisner

    MultiBeast 5.3 Update

    I tried updating to the new chimera 2.0.1 with the new multibeast release...now my intel HD4000 won't work correctly. Animations when using lunchpad, mission control and so on are flickering/stuttering. If i use a discrete card, GF GTX 670 everything works as supposed. When i used chimere...
  6. pmeisner

    DRMStatus error

    Did you guys find a solution? Im having the same problem after installing the new chimera
  7. pmeisner

    Glitchy/Choppy Animations: Notification Center, Expose, Dashboard, etc

    Awesome! This worked for me too! A few days back all the core animations, like the dock, dashboard, desktop-switching and so on, started to to appear laggy/stutter - my mouse worked fine thou. I had no idea what was causing it, and apparently for no reason - I had made no changes to my...
  8. pmeisner

    Hackintosh Pro - PowerMac G5 2004 model

    What HDD-rack are you using?
  9. pmeisner

    Hackintosh Mini Build: Core i7-3770T - Intel DH77DF - 16GB RAM - HD4000 & HD5450

    Great build! How is sleep/wake working with this mobo?
  10. pmeisner

    Do Apple Peripherals Enhance the Mac Experience?

    I think they enhance the mac experience alot! Sadly the only peripheral I own is the wired Apple Keyboard - which I still think is gorgeous! I like the Magic Trackback to... but it's just not capable of replacing my Wacom Intuose 5 :) By the way....when I get the time for it i'll im...
  11. pmeisner

    Testing Thread: GeForce GTX 660

    Yes, im running 10.8.1
  12. pmeisner

    Testing Thread: GeForce GTX 660

    I've tried working a little wit FCP-X, and it seems to work fine with the GTX 660 - no hangups so far!
  13. pmeisner

    GA-Z77-DS3H and MSI GTX 660 OC Twin Frozr

    I don't now if this is a general problem or just a specific one with my mobo rev.1.0+gfx combo, but when I first installed the MSI GTX 660, I couldn't get it to boot - no matter what i did - the display would just stay black, and it never came past the POST. So I i thought the card was broken...
  14. pmeisner

    Testing Thread: GeForce GTX 660

    by the way....wake-up from sleep seems to be broken now.
  15. pmeisner

    Testing Thread: GeForce GTX 660

    @pbryanw: ... hmm... and you have Graphics Enabler set to NO ? Well...I think Im gonna wait with the update to 10.8.2. ...Btw...It's a nice card, but the performance under OS X is really bad right now. Guild Wars 2 runs with "only" max 70-80 fps but with drops down to 10-20 fps. The odd...
  16. pmeisner

    Testing Thread: GeForce GTX 660

    Running ML 10.8.1, Graphics Enabler = no and with the Nvidia-drivers installed, everything seems to be working with my new MSI GTX 660 Twin Frozer, http://www.amazon.com/MSI-N660-TF-2GD5-OC/dp/B0094CX8QI/ref=sr_1_2?ie=UTF8&qid=1348593723&sr=8-2&keywords=msi+gtx+660, Althou performance is...
  17. pmeisner

    GTX 660 issues

    I can confirm. Just installed the MSI GTX 660 FROZR III 660 today following the above mentioned thread and it worked. Thou performance is somewhat behind compared to windows, but that's probably to be expected.
  18. pmeisner

    GA-Z77-DS3H i5-3570k can't sleep automatically

    I have an almost identical setup (i7-3770K) and the same issue with auto-sleep not working. Manuel sleep works fine, and all the connected usb peripherals work on wake-up, so it's not a big deal, but auto-sleep would be nice thou. Doesn't anybody have any suggestions?
  19. pmeisner

    GA-Z77-DS3H, i7-3770K using HD4000 with full QE/CI, SLEEP, SOUND and ETHERNET

    The same happend here. In Lion it would say Intel 7 series, and in ML it sas unknown ACHI Standard Controller. But I noticed that the screenshots tonymacx86 posted here on the site regarding ML and the Ivybridge/HD4000-support show the same "unknown ACHI Standard Controller".
  20. pmeisner

    GA-Z77-DS3H, i7-3770K using HD4000 with full QE/CI, SLEEP, SOUND and ETHERNET

    Sounds like chimera 1.11.0 wasn't installed correct. You can try install Chimera 1.10.0, which comes along with multibeast, after you''ve installed it, try installing chimera 1.11.0 again and reboot.
Top