Search results

Loading Google Results...
  1. rna23

    Gigabyte GA-Z170X-ULTRA GAMING USB SSDT?

    Does anybody have an USB SSDT for the Gigabyte GA-Z170X-ULTRA GAMING? I tried to go through RahabMan's guide but it's too complicated for me. And since 10.14.1 my USB 3.0 and 3.1 ports are not working, so I had to roll back to 10.14.0. I actually found some other guides, even pre-made SSDT's...
  2. rna23

    Gigabyte Z170X-ULTRA GAMING vs ASUS ROG MAXIMUS IX HERO

    I'm running a system with a Gigabyte Z170X-ULTRA GAMING, which is my second system. The first was based on a Gigabyte X58A-UD5 board with a XEON CPU, which was the most stable setup I had. Since the Z170X the hack is having different issues, like random crashes, freezing, etc. which may have...
  3. rna23

    FCPX and Motion freezing with VEGA64

    Hi, I am using these apps a lot and since I bought a Radeon RX580 and now the VEGA64, both apps freeze quite often. Sometimes they work flawlessly for hours but often they freeze on some transition of effect. Sometimes the system starts to be laggy first and than it freezes or reboots...
  4. rna23

    Lost USB 3.0 after 10.13.4 update

    Hello, I lost USB 3.0 after 10.13.4 update. I tried the patch posted in the update thread and it didn't work. I will be grateful for any ideas ... thanks!
  5. rna23

    ALC892 audio problems in 10.13.3

    Hello, for a limited time I need to use my integrated audio and it behaves erraticaly. After boot it usually works fine for a few minutes and than sound stops. Time to time sound appears and diappears without an obvious reason. Does anybody have a similar experience and a solution for that...
  6. rna23

    Computer starts up after shut down

    Hi everybody, my computer is having a strange behavior, which came with the motherboard I have. Every time I shut down the computer, I must unplug it from the electricity socket, otherwise it would start up again by itself. After shut down the HDD led is blinking in an "unhealthy" way. To...
  7. rna23

    Radeon RX 580 dropping performance

    Hi, I am struggling to make the Sapphire Radeon RX580 NITRO+ working. Everything is almost fine, except for the overall performance, which is lower that other users claim. But the greatest problem is that after some time of work the GPU drops significantly in performance (6x) and it usually...
  8. rna23

    [Solved] Radeon RX 580 not working

    Hi all, after reading several posts about the ease of bringing an RX 580 to life on a hackintosh, I decided to buy one. Today I spent the whole day trying to make it work and I wasn't successful, which is very frustrating. It is a Sapphire RX 580 NITRO+ 4GB, which has been reported to for...
  9. rna23

    Upgrading from 6700K to 7700K Sierra 10.12.6

    Hi all, I have a nicely working build with a i7 6700K and I would like to upgrade to i7 7700K and my question is if it will work OOB or if I will need to change anything? I run Sierra 10.12.6 with an iMac 17,1 definition (iMac Retina 5K, 27-inch, Late 2015). My MoBo should support the CPU...
  10. rna23

    [Solved] NVIDIA Web Drivers not working - Sierra 10.12.3, GTX 980Ti

    Hello, I run Sierra 10.12.3 on a Gigabyte Z170X-Ultra Gaming board and today I installed a MSI GTX 980 Ti. I installed the Nvidia Web Drivers and CUDA, but I can't activate the Web Drivers. After each restart the OSX Drivers are back. I tried many of the suggested methods, like using the...
  11. rna23

    Intel NVMe 600p Seems Slow

    Hello, I followed Rahabman's guide for NVMe SSD support and it works fine, except for the SSD being super slow. I have an Intel 600p M.2 NVMe drive, which should be quite fast, but test show 60MB/s read speed. The write speed results are better-around 500, but not consistently. My question is...
  12. rna23

    [Solved] SSD showing as Generic Storage Device 0576 and won´t boot

    Hi, after a long and troublesome installation of Sierra in my new Hackintosh, I was finally successfull and everything seemed to work properly. Now the BIOS stop seeing the system SSD drive - sometimes it shows Generic Storage Device 0576 five times and sometimes it doesn´t see it at all ...
  13. rna23

    Hackintosh freezes with any video after CPU upgrade

    Hackintosh freezes when using external usb sound device Hello, I just upgraded from a Core i7-950 CPU to a Xeon W3680 on a Gigabyte X58A-UD5 (v2) board. I updated the BIOS from version FB to FD, than couldn't boot normally so I booted in safe mode and run Multibeast. I installed a new...
  14. rna23

    Looking for help with patching DSDT for Toshiba Satellite S855-CL1

    Hello, I am not very experienced Hackintosh user - I have one desktop made out of proven components so there are no issues at all. Now I try to install Mavericks on a Toshiba Satellite S855-CL1. I installed the system and I have made a DSTD with AIDA64. Now it needs to be patched and that's...
  15. rna23

    Do I need FakeSMC?

    Hi, I just installed ML 10.8.2 - after a day o trying I found that everything seems to work fine without installing the FakeSMC, but I don´t know if this will not a be a cause of some problems in the future. Can anyone tell me if the computer will run ok without this? I tried FakeSMC from...
  16. rna23

    Hyper-Threading and Final Cut Studio

    Hi, I have recently built a Hackintosh after using 10 YRS regular Macs. At first thanks for this forum which helped me a lot. I am using Final Cut Studio 2 and I am wondering why is the CPU running all the time at low rates when doing apparently hi-complexity tasks. I still don't have a clear...
Top