Search results

Loading Google Results...
  1. heckmac

    NEW BUILD compatibility check 10.6.8 10.7.4 future builds

    ivy bridge not compatible to snowleopard------>if ivy 10.6.8 emulation virtual machine SANDY BRIDGE CPUS somewhere read multi gpu support selectabel in Lion 10.7.3 --->480GTX in first PCIe slot, 5XX other PCIe HOW TO DISABLE GPUS after first PCIe slot so 480GTX...
Top