Search results for query: 1393

Loading Google Results...
  1. UtterDisbelief

    FIX for boot hangs after BIOS update (ACPI PATCH)

    Hi there. The on screen error - 1393 - is indeed caused by a BIOS update. @mattystonnie 's patch should sort that. Also note your GTX1080 is not supported after High Sierra so you would probably need to disable or remove it. The former can be done with a Whatevergreen boot command if you...
  2. KurtABum

    Prohibited Sign Mojave

    Hi :3 I am new to this whole Hackintosh thing and decided I would try it on my old Toshiba laptop. - Toshiba Portege Z20t - Intel Core m5-6Y54 1.50 GHz - 8192MB Memory - 1 SSD 256GB (Currently running windows, to be erased to create Hackintosh) ANYWay.. I set up an installation USB using...
  3. JoshHT

    Stuck at SMCSuperIO: ssio @ detected device Nuvoton NCT679BD

    What if I am using opencore instead? I get the same line of error? My specs: i7 10700k Asus Prime A Z490 32gb RAM
  4. UtterDisbelief

    Radeon Compatibility Guide - ATI/AMD Graphics Cards

    Okay. Interesting. They say there is always an exception to the rule ... o_O I have only personally tested a Gigabyte pair of GT730's. It was a few years ago now. The details are all recorded in my build history here for posterity, and in the next build here. Back then, I was young and...
  5. P1LGRIM

    Radeon Compatibility Guide - ATI/AMD Graphics Cards

    I was under that impression too but while helping a different user he posted this : #12
  6. RMJ114

    << Solved >> Asus Z390-F Unibeast Hangs after nvme

    Sorry, I meant your solution was in your post in that thread. I continued in the above thread, that sent me back to post #6 https://www.tonymacx86.com/threads/solved-mojave-installation-stuck-at-2-minutes.267592/post-1903456 I finally got past 2-minutes, then reboot into windows, the...
  7. P1LGRIM

    << Solved >> Asus Z390-F Unibeast Hangs after nvme

    That thread is not mine, it was started by themageman. If you have progressed beyond the 1393 issue then you should boot in verbose mode and post an image of the screen when it stops. Alternatively you could search for '2 minutes remaining'.
  8. P1LGRIM

    << Solved >> Asus Z390-F Unibeast Hangs after nvme

    Click the tag that I added to the top of this thread or search for 1393.
  9. RMJ114

    << Solved >> Asus Z390-F Unibeast Hangs after nvme

    ------------------------------------------------------------------------------ [Solution] For my Asus ROG Strix Z390-f Gaming motherboard: I needed this fix before Unbeast would install macOS. It is by the moderator P1LGRIM (with pictures)...
  10. AgentPsyduck

    Stuck at apple logo using unibeast installer (Verbose Pics inside)

    Hi all! I'm having trouble getting to the Mojave install screen. I'm super super new to this, last time I did a hackintosh was with an old Dell Dimension with Athlon. I used the Unibeast installer on UEFI. When off verbose mode, the Apple loading bar gets 90% of the way there and then nothing. I...
  11. Feartech

    Fujitsu Lifebook E734 not getting to installer

    try the opencore guide in my signature
  12. InstantKarmaFi

    Fujitsu Lifebook E734 not getting to installer

    ...forums available online. I'm not quite fluent with english so the reason for not booting might be really simple. Some times it gives the apfs:1393 error, some times it gives kernel panic. I found here a short guide how to make installer for Lifebook E744 which is basically the same laptop...
  13. Bustycat

    FIX for boot hangs after BIOS update (ACPI PATCH)

    I wonder your config.plist and the overall structure of OC folders.
  14. rommy

    FIX for boot hangs after BIOS update (ACPI PATCH)

    ...to my Z370 Aourus UG motherboard: I can boot Catalina with Clover bootloader but if I switch to OpenCore the boot hangs at apfs_module_start:1393. I wish to confirm OC (perfectly working before BIOS upgrade) to install Big Sur, so I need a solution. Any help to patch this issue? Many thanks...
  15. bobohack

    Lenovo V530 Tower - Mojave installation stuck on apfsmodule start 1393

    ...Msi GT 730 2gb ddr5. With this EFI in attach files installation stuck on end randomseed and if i use Dell Smbios Patch i arrive to stuck on apfs module start 1393 .... There is someone can help me to find smile again and arriva just to installation of my hackintosh? Advanced help to everyone.
  16. Unrealbass

    Mojave Install progress bar stuck at 100%

    OK. So I remade the USB Mojave installer as I found out I was using an older version of Mojave in error. I got the applenvme assert failed 1393 and so did some more research and added kext patch by @mattystonnie. I then rebooted and everything worked. I managed to insatll Mojave and go through...
  17. kernelpanic

    Problem USB X79 Installation

    ...from USB 2.0 ports it sometimes crashes with: AppleUSBHostPort :: disconnect: persistent enumeration failures Or error apfs_module_start: 1393 and then I get the forbidden sign, If I try to boot from USB 3.0 ports I can get to the installer, but without peripherals. The mouse and...
  18. scottkendall

    Asus TUF Z390M Gaming Pro

    If you use UEFI version 2203 or later the system will hang during the boot of macOS at apfs_module_start:1393. @mattystonnie has created a patch that fixes this. Are you using the RTC patch? https://www.tonymacx86.com/threads/fix-for-boot-hangs-after-bios-update-acpi-patch.275091/
  19. Phaz

    Installation stuck and usb not working since the beginning & older installation won't work with new configuration

    Yes, did that and resolved this problem. Now I'm stuck with the 1393 "error" (attached picture) Did some research on the forum and saw that. But since I cannot use a mac to use clover, is there a way to do that with a text editor with one of the config files?
  20. UtterDisbelief

    config.plist first time

    Hello. This problem is probably caused by an updated BIOS version for your ASUS motherboard. Here are a couple of threads which explain ... Try this one first: https://www.tonymacx86.com/threads/fix-for-boot-hangs-after-bios-update-acpi-patch.275091/ and this one is dlightly different...
Top