Search results

Loading Google Results...
  1. seanparkerfilms

    Prohibitory symbol on boot... sometimes.

    I recently made a fresh new installation of El Capitan to sidestep some longstanding issues, and I've got a real strange one on my hands. Frequently when booting, I'll get the prohibitory symbol after getting through the Clover screen (or the "circle with a line through it") and I'll have to...
  2. seanparkerfilms

    Ruined(?) El Capitan install after changing administrative read/write settings on system drive

    I recently redid my (non-Clover) Yosemite installation with an El Capitan install. Followed the guide here to a T (with a lot of injecting nv_disable=1 into the bootflags to actually complete it). There were still a few nagging issues to resolve (USB 3.0, etc.) but overall, I was very happy with...
  3. seanparkerfilms

    Problems with AMD 7970 graphics not working (with secondary 6870)

    Hi all, was trying two things at once today -- upgrading my fully working two-year-old Hackintosh to a Mavericks installation (from 10.7.3) and also installing a new graphics card, the AMD 7970 to replace my 6870. I read up on all the issues with 7970 cards and how you need to either have...
  4. seanparkerfilms

    Perfectly working system suddenly won't boot.

    Hey guys, I've been trying to wrap my head around this problem all day to no avail. Not sure if this goes beyond typical Hackintosh issues (may be a hardware failure?) but here goes. Motherboard: Gigabyte GA-Z68X-UD5-B3 Processor: i7-2600K Graphics Card: AMD Radeon HD 6870 OS: 10.7.4 & Win 7...
Top