Search results

Loading Google Results...
  1. explorermac

    Newbie need help add a blog flag value

    Thank you very much. :thumbup:
  2. explorermac

    Newbie need help add a blog flag value

    Hi, I am install OS X 10.10.1. But while install MultiBeast, I am forget add the PCIRootUID=1 setting. I don't want to rerun MutliBeast to just add one setting, since all of my driver working. Do anyone can teach me how to manual add to the org.chamelean.Boot.plist file?? Thank you.
  3. explorermac

    OSX 10.10 Yosemite Success!

    Hi, Can you share your detail install step such as Boot Flag, BIOS setting etc. I also want to buy this motherboard .. Thank you. Best Regards, Jimmy Chan http://www.jimmychan.tk/blog
  4. explorermac

    Success: Yosemite 10.10.1: GA-H97M-D3H

    Hi, Can you share your detail install step such as boot flags etc. Thank you.
  5. explorermac

    Favorite Old school Motherboard

    I still use my first hack, GA-EP35-DS3R on 10.9.1. I using it for every day for browsing, listening music, Adobe CS 5.5 and LR 5, NetBean, Open Office. It has an Q8400 with 8GB DDR2, using it 6 year still very stable, I love that thing.
  6. explorermac

    Need Help of Boot the Installer on T420s

    RehabMan, Thank you very much this addition inform. I will make a try on upcoming this weekend :thumbup: Wish you all the best.
  7. explorermac

    Need Help of Boot the Installer on T420s

    Hi RehabMan, I final, format the HDD and reinstall ... but now I am stop at not install the MultiBeast 6.2.1. Because before after install I can't boot anymore. I just know I choose many option on it. Now, I did the clean reinstall, and I find my keyboard layout is wrong, The windows Key not...
  8. explorermac

    Need Help of Boot the Installer on T420s

    RehabMan, I need using -v IGPEnabler=Yes to boot -v stop at this ... Actually, what option I need to choose in MultiBeast for notebook? I am using 6.2.1 version. Thank you of your kindly help and value time.
  9. explorermac

    Need Help of Boot the Installer on T420s

    RehabMan, Thank you, For make the problems as little as, I only add those of the Patch "HD3000 High Resolution" "Fix _IRC Error" "Fix _PLD Buffer/Package Error" This time I can only show some warning, BUT 0 ERROR, so I save as the the Patched to new DSDT.aml And then copy this to...
  10. explorermac

    Need Help of Boot the Installer on T420s

    RehabMan, Ok, first of all thank you. I copy them all to a folder named "a" then open terminal to run this ./iasl -da *.aml It look like run ok, only two ACPI warning line, I also don't know what is it of it mean, but at least now it output a DSDT.dsl file OK, then I double of this DSDT.dsl...
  11. explorermac

    Need Help of Boot the Installer on T420s

    RehabMan, I am final using sudo cat /sys/firmware/apci/tables/DSDT > DSDT.aml to copy it, "dsdt.zip" plus I am so full copy all files from this folder and zip upload there to "dsdt 2.zip" But after I am open DSDT.aml in MaciASL on my MacBook Pro Late 2006 (OS X 10.7.5), and press the Compile...
  12. explorermac

    Need Help of Boot the Installer on T420s

    Hi Rehabman, I final successful using Ubuntu 13.10 to boot my T420s. And here are the image I see following of your path But look like have many files there, I am not sure just need one or other like the SSDT1-9 also need? I need enter the cat instruction or just copy and paste above file...
  13. explorermac

    Need Help of Boot the Installer on T420s

    Updated :thumbup: Oh, if using Linux, how do I export the DSDT? Using what tool, I can using CentOS, Ubuntu, Open SuSE, I just need you tell me if I can boot to Linux, using what tool and then what is the next step. Update: Do I can following this one to export the DSDT.aml then import this...
  14. explorermac

    Need Help of Boot the Installer on T420s

    Updated My Profile and Sign :thumbup: Then, this is mean I need find a way to boot up my T420s, and running the MaciASL on the T420s to make my DSDT for MaciASL edit and patch it, am I right? If so, then if I can install by -x safe mode, then using the USB Unibeast boot to the new installed...
  15. explorermac

    Test Drive: How to Create a Clover USB

    This share is real great.
  16. explorermac

    Need Help of Boot the Installer on T420s

    RehabMan, System: Lenovo T420s CPU: i5-2540m/QM67 Graphics: HD3000, 1600x900 I still have some questions, since I am real new on using DSDT Edit etc.. I am using Google to download the MaciASL from SourceForge already, and unzip it. Then run it. I am running in on my other Hackintosh it is...
  17. explorermac

    Need Help of Boot the Installer on T420s

    RehabMan, Thank you very much, let me try it work for me or not :thumbup:
  18. explorermac

    Need Help of Boot the Installer on T420s

    Hi all, I can boot the USB finger, but my T420s screen is look like this (See attachment image). How to fix? Some reason I need 1600x900, and diy hardware for better upgrade for my need (PC+Mac Planning) so not choose HP. Lenovo T420 i5 2540m 8G DDR3 Intel HD3000 1600x900 128G SSD QH67
  19. explorermac

    MultiBeast 6.2 Update

    Yeah, thank you of all the guys who make this work.
  20. explorermac

    Lenovo T400s Mavericks boot idea need. Only can -x mode?

    RehabMan, Thank you very much. One more questions. Do if the GPU on this Apple Official KB List, then it will 100% sure work on any PC base Notebook or something like this? http://support.apple.com/kb/ht3246 If it work, hope TonyMacX86 add this List on the forum for all user. So for notebook...
Top