Search results

Loading Google Results...
  1. Rodolfo2909

    Help, clover doesn't load on my ssd.

    Greetings. My configuration is as follows: Motherboard: Asrock h61m-vg3 CPU: i5 2500 GPU: RX 470 XFX 4GB Ram: 8 gb Storage: SSD TeamGroup GX1 120GB Power Supply: Cooler Master 550w OS: macOS Mojave My problem is the following. I have successfully installed macOS Mojave on my SSD, but after...
  2. Rodolfo2909

    Defective gradients in macOS Catalina 10.15.0 (19A583)

    Hi, I need help with the gradients. I have another volume with Mojave 10.14.6 and the graphics are perfect, they don't show any errors. However, Catalina has that defect, even though it is a clean installation. My graphics card is an RX 470 4gb. I have nothing loaded in my config.plist since...
  3. Rodolfo2909

    << Solved >> Defective gradients in macOS Catalina 10.15.0 (19A602)

    Hi, I need help with the gradients. I have another volume with Mojave 10.14.6 and the graphics are perfect, they don't show any errors. However, Catalina has that defect, even though it is a clean installation. My graphics card is an RX 470 4gb. I have nothing loaded in my config.plist since...
  4. Rodolfo2909

    How to solve the black screen with RX 470 in High Sierra 10.13.6?

    My configuration is: CPU: Core 2 Duo E7400 Motherboard: Biostar G41D3 Ram: 8 gb DDR3 GPU: XFX RX 470 RS 4GB My integrated graphics are GMA X4500, as I understand, they correspond to the motherboard and not to the processor, therefore, I can not use IGPU. When I use IGP in Bios, the system...
  5. Rodolfo2909

    Help! How to completely accelerate my XFX AMD Radeon RX 470 4 GB?

    My configuration is: CPU: Core 2 Duo E7400 Motherboard: Biostar G41D3 Ram: 8 gb DDR3 GPU: XFX RX 470 RS 4GB I am running Mojave 10.14.0. My configuration does not support IGPU. The system charges without problems. However, I do not have a full acceleration. I have Lilu and Whatervegreen loaded...
Top