Search results

Loading Google Results...
  1. rna23

    [TOOL] VGTab: Control your Vega in macOS without flashing the vBios

    Hi, is there a chance to use this tool on a real iMac with a VEGA 48? Thanks!
  2. rna23

    Gigabyte GA-Z170X-ULTRA GAMING USB SSDT?

    Unfortunatelly I'm still at the same point. I'm also having some random crashes time to time and if I don't find a solution within two months I will probably rebuild the computer or buy a real Mac. Certain things are too complicated for me and understanding them in depth requires a lot of time...
  3. rna23

    AMD RX 570 / 580 vs. RX Vega 56 / 64

    I thing getting 22sec in BruceX is a great result and as You see, it is a big improvement over the 2x270x, which is a surprise to me. Maybe the 270x is not as good as the 280x. Performance wise - it really depends what You need. The RX580 is not bad - I just wanted to show that 2x 280X gave...
  4. rna23

    AMD RX 570 / 580 vs. RX Vega 56 / 64

    Actually VEGA 56 and 64 and performance wise very close to each other, so if You overclock the 56, it should be no problem getting the same results. I can't tell if there are any other advantages of the 64 ... but I bought it second hand for a really good price, so I don't regret it :) By the...
  5. rna23

    AMD RX 570 / 580 vs. RX Vega 56 / 64

    Hi, I was running two R9 280X and they were far more powerful than a RX580. I also spent some time with a 290X, which was great in terms of performance, but I had many random crashes, so went to the RX580 and I was very dissapointed, because the performance was a bit lower than of the 290X. So...
  6. rna23

    Gigabyte GA-Z170X-ULTRA GAMING USB SSDT?

    Does anybody have an USB SSDT for the Gigabyte GA-Z170X-ULTRA GAMING? I tried to go through RahabMan's guide but it's too complicated for me. And since 10.14.1 my USB 3.0 and 3.1 ports are not working, so I had to roll back to 10.14.0. I actually found some other guides, even pre-made SSDT's...
  7. rna23

    AMD RX 570 / 580 vs. RX Vega 56 / 64

    Hi, I don't count myself as an expert, but I can tell how am I running the VEGA64 now. I use an SSDT "SSDT-Vega64-FBName-Kamarang.aml "which I got from Gigamaxx. I attach it to this post. I use a kext, created by VGTab.app "VegaTab_64.kext" - I attach that also. That controls the normal fan...
  8. rna23

    AMD RX 570 / 580 vs. RX Vega 56 / 64

    Hi, actually, after trying many different settings, I have the VEGA runnig very fast and with no problem with skimming, etc. The performance in OpenCL benchmarks is more than double, compared to the RX580, so it is very much worth the upgrade.
  9. rna23

    Gigabyte Z170X-ULTRA GAMING vs ASUS ROG MAXIMUS IX HERO

    I'm running a system with a Gigabyte Z170X-ULTRA GAMING, which is my second system. The first was based on a Gigabyte X58A-UD5 board with a XEON CPU, which was the most stable setup I had. Since the Z170X the hack is having different issues, like random crashes, freezing, etc. which may have...
  10. rna23

    FCPX and Motion freezing with VEGA64

    Hi, I am using these apps a lot and since I bought a Radeon RX580 and now the VEGA64, both apps freeze quite often. Sometimes they work flawlessly for hours but often they freeze on some transition of effect. Sometimes the system starts to be laggy first and than it freezes or reboots...
  11. rna23

    AMD Vega 64 overheating and fan issues High Sierra.

    Hi, I actually stopped using the "RadeonVegaLowFanSpeed.kext" and used the VGTab-en.app to generate a kext to reduce the idle fan speed. This solution seems to be the best so far. I was getting crashes in FCPX, specially when using the Stabilization. Now everything seems to be working properly...
  12. rna23

    Update Directly to macOS Mojave

    I updated directly and it went fine, except for loosing USB 3 ports and internal audio. I already solved the USB ports thanks to some dedicated threads. I was pleasingly surprised that this new OS brings some performance improvements - I ran benchmarks and both the CPU (7700K) and GPU (VEGA64)...
  13. rna23

    AMD Vega 64 overheating and fan issues High Sierra.

    Thanks - I found it and it seems to be working fine. But I'm experiencing a strange behavior. Usually everything works fine but sometimes the mouse movements start to stutter, all the graphics, like the the dock, appear like on a very slow computer and sometimes the computer restarts by itself...
  14. rna23

    AMD RX 570 / 580 vs. RX Vega 56 / 64

    Edit: after finding a proper configuration, everything works fine with the VEGA64 and it is very very fast! Hi, thanks for this post. I just upgraded (?) from the RX580 to the Vega 64. Although all benchmarks give much much better results (except Cinebench), the FCPX behavior seems to be worse...
  15. rna23

    AMD Vega 64 overheating and fan issues High Sierra.

    Hi, I tried to find the "RadeonVegaLowFanSpeed.kext", but I was not successful. Could You share it? Thanks!
  16. rna23

    [Solved] Radeon RX 580 not working

    Hi, sorry for the late reply - I wasn't here for a long time. Yes, I got some good advices, so my RX580 is working fine. I think the main point was to tell the system what is the IGPU and what is the GPU. It is done like this in the config.plist under "Patches": <dict>...
  17. rna23

    Lost USB 3.0 after 10.13.4 update

    No, I have it in the EFI/CLOVER/kexts/Other directory. Because I was uncertain if it would work, I made a copy also to the "10.13" folder. Should I move it to the LE folder?
  18. rna23

    Lost USB 3.0 after 10.13.4 update

    Thanks! Now it works!-) But it is not flawless - for example one USB stick (USB 3.0) does work in some ports and in some not. External HDD appear as external in some ports and as internal in others. But I'm happy that I have USB 3.0 working again - these are just small issues.
  19. rna23

    Lost USB 3.0 after 10.13.4 update

    Hi, I tried to follow the RahabMan's guide but it's too complicated for me. I don't know how to inject the USB ports. I attach my config.plist. Thanks for helping!
  20. rna23

    Lost USB 3.0 after 10.13.4 update

    Hello, I lost USB 3.0 after 10.13.4 update. I tried the patch posted in the update thread and it didn't work. I will be grateful for any ideas ... thanks!
Top