Search results

Loading Google Results...
  1. Joshua5684

    STEP 3: Recommended BIOS Settings: I don't have "Optimized Defaults" nor do I have AHCI mode

    Pretty sure Oops, yup. picture attached What about XHCI Handoff? I don't see that.
  2. Joshua5684

    STEP 3: Recommended BIOS Settings: I don't have "Optimized Defaults" nor do I have AHCI mode

    You're looking at manufacture date. In "BIOS Version," you can see A14, which is the latest.
  3. Joshua5684

    STEP 3: Recommended BIOS Settings: I don't have "Optimized Defaults" nor do I have AHCI mode

    I just read the rules. I don't even know which one(s) I violated.
  4. Joshua5684

    STEP 3: Recommended BIOS Settings: I don't have "Optimized Defaults" nor do I have AHCI mode

    Well, I'm sorry for violating the rules. I'm just trying to get some help by providing as much information about my problem as possible. Forgive me for thinking that doing so was productive. I'd like to rewrite my reply in a way that adheres to the rules. Please advise me on how to do so. I'm...
  5. Joshua5684

    STEP 3: Recommended BIOS Settings: I don't have "Optimized Defaults" nor do I have AHCI mode

    What bios settings do I need to change? Attached is a picture of my BIOS. I've read that you can install kext files to circumvent the lack of AHCI mode. Can someone walk me through that?
  6. Joshua5684

    "Your system has run out of application memory" while "installing bootloader"

    I'm using UniBeast to make a install USB, but it stays at "installing bootloader" for over 24 hours. partway through, the activity light on the USB stops flashing, indicating its not being written to anymore, though Activity Monitor shows UniBeast using 100% CPU (1 out of 4 threads). Eventually...
Top