Search results

Loading Google Results...
  1. Tw1ser

    [Guide] Dell XPS 13 9343 Sierra

    I had this happening as well, I had to go back to BIOS change a setting or two, then exit, have it restart and try booting Installation or macOS itself (it happened both ways) to boot it, but there is like a 60% chance that it won't, so yea just keep trying and make sure you copied his EFI...
  2. Tw1ser

    [Guide] Dell XPS 13 9343 Sierra

    Hey kajkac, I followed your guide today, thanks to you everything seems to be working somewhat good! However, I was a little confused on part with EFI partition by using gpart, like which format should that partition be in and what do we have to do with it after? I was also confused on how to...
  3. Tw1ser

    [Guide] Dell XPS 13 9343 Sierra

    Thank You for doing this, I will try this guide tonight or tomorrow. Before, I was never able to get things to work properly and was only able to have it boot to the OS, but then it would hang or freeze after 5 minutes or something crucial would not work. I'm excited to see your work with DSDT...
  4. Tw1ser

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    How is your touchpad working?
  5. Tw1ser

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    I've given up for now, I got everything mostly working but the trackpad glitchiness was killing it for me, together with OS having a chance not to boot for the first time due to unknown reasons and sound not working from time to time. It's just sad because I hate Windows for its scaling issues...
  6. Tw1ser

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    RehabMan, Ok I think I did the DSDT patch and PM SSDT, I haven't patched any original SSDTs yet. Opening Utilities folder and applications from dock is still a bit laggy, but touchscreen, brightness control and everything else seems to be working. I've attached IOReg
  7. Tw1ser

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    Try a different USB and/or different port, the issue could also be with the installer
  8. Tw1ser

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    RehabMan, I tried the GFX0 to IGPU renaming patch on dsdt file but it just gives a panic crash(I think it's called?) Photo: http://imgur.com/vIY2asK
  9. Tw1ser

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    Try my EFI folder, just replace your EFI folder with this one on your EFI partition of the USB stick
  10. Tw1ser

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    RehabMan, could you please check my ioreg? I did the DSDT and PM.aml Thank You
  11. Tw1ser

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    I gathered original DDST/SSDT files by using clover f4 function, then follow your guide and disassembled them with the refs.txt file from your guide. I'm trying to compile my dsdt.dsl file but there is 58 errors! For the past few hours I was playing around removing "Object Doesn't Exist"...
  12. Tw1ser

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    I set 0x183 and 0x184 to 0x3 and I double checked that it was set to that, I think thats 96MB? I've also attached the ioreg below. Thank You! edit. I could also make a short video demonstrating the problem if needed
  13. Tw1ser

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    I set 0x183 and 0x184 to 0x3 and I double checked that it was set to that, I think thats 96MB? I've also attached the ioreg below. Thank You!
  14. Tw1ser

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    I set 0x183 and 0x184 to 0x3 and I double checked that it was set to that, I think that's 96MB? I've also attached the ioreg below. Thank You!
  15. Tw1ser

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    Thank you for reply, I've already done exactly that, and enabled intel graphics, animation improved but it's still a bit choppy. adele.xps13, I didn't do any DSDT patching yet, but my audio works just fine after installing all the kexts from the youtube video description posted on the last...
  16. Tw1ser

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    I figured it by JUST putting that efi shell on my fat32 usb drive and then booting it to run the commands. Didn't actually need any bios files :-? I now need to figure out how to enable touchpad gestures, how to make touchpad more fluid, how to make animations (eg opening launchpad/application...
  17. Tw1ser

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    Cool! Can't wait for that! P.S. How the hell do I extract rom/bios file out of A07.exe bios update from Dell website?
  18. Tw1ser

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    Hi people, I used to install Yosemite on this laptop and finally got it working and wrote a small guide in the thread about the Yosemite installation, but after a bit a gave up and decided to wait for El Capitan with better support. How is it running now? Are there any guides available yet for...
  19. Tw1ser

    Dell XPS 13 5th Generation Setup 9343 Help

    Have you tried disabling C-States in BIOS?
  20. Tw1ser

    Dell XPS 13 5th Generation Setup 9343 Help

    Hey, I think you're doing everything fine, but I suggest trying NOT removing that config.plist that I had. For some reason I couldn't boot at all with HD5000/HD5500 version of .plist no matter what settings I had tried. Try everything as you've done from the start, except don't do steps 6,7,8,9...
Top