Contribute
Register

Search results

Loading Google Results...
  1. tecemac

    Windows 10 Boot Fails in Dual Boot from Clover - if IGPU enabled

    This is for my GA-Z97X-Gaming-7 Hack. It contains a Radeon 580RX Graphics. If I disable the IGPU in the BIOS , clover boots Windows 10 with no problems. If I endable the IGPU I get the Windows Boot Failure splash screen. If I press the F12 key and attempt a direct boot from the Windows Boot...
  2. tecemac

    What should be in kexts/Other and what in /L/E ?

    I am confused. What's new? This is a huge forum so please excuse my asking this question if it has been asked elsewhere. I have a couple of hacks, see signature. Following a discussion of last year I started distributing my kexts as: kexts/Other : FakeSMC.kext only /Library/Extensions...
  3. tecemac

    Clover Version 4769 Croaked My Hack

    I have two hacks, see signature, this problem is for my GA-Z97X-GA-7. I am still on HS 10.13.6 - latest updates etc. Important I think is to note system has NVIDIA 950 Video card. Actually both my Hacks do. Stupidly I did two things today. 1) update USBInjectAll.kext in...
  4. tecemac

    [Solved] User Accounts keep getting disabled - unable to login

    I thought my HS 10.13.6 Hack on ASRock Z270 was stable. Running for about 3+ months on this release. Then one day I couldn't login to it. It didn't recognize any of the Users' passwords. I have 2 admin accounts and one guest. So Googled the problem, and found a suggestion that I delete the...
  5. tecemac

    USB Hell - Or how to get completely mixed up - FakePCIID_XHCIMux.kext problem

    Still trying to get my USB to work correctly. I stepped back and read @RehabMan 's basic USB guide. I'm working on my GA-Z97MX-Gaming-5 board. I read his : http://www.tonymacx86.com/threads/guide-10-11-usb-changes-and-solutions.173616/ And saw that I did NOT have FakePCIID.kext tand...
  6. tecemac

    [SOLVED] Can't UEFI boot from SSD - when previously could

    I'm stumped. This problem is for my GA-Z97MX-Gaming-5 MB running High Sierra 10.13.5. I did something wrong and I can no longer boot from the SSD. It was working for the past year. Now when I attempt to boot from the SSD I get sent directly into the BIOS Boot Manager - which I assume is a...
  7. tecemac

    ASRock Z270 Gaming can't wake from Sleep

    Problem is that I can't wake from sleep. I'm on OS Version 10.3.4. I believe my problem is some conflict - that I can't resolve - between my NVidia GFX950 and IGPU - HD630 when waking. Because the OS seems to wake but the display/graphics does not appear to wake correctly. I have extracted...
  8. tecemac

    DW1820A Not working - No WiFi or BT - Desktop

    I purchased the parts for: M.2: BCM94350ZAE/DW1820A - native WiFi/ac and BT4LE This is for my GA_Z97MX-Gaming 5 rig (see signature). Running 10.13.3. I followed https://www.tonymacx86.com/threads/broadcom-wifi-bluetooth-guide.242423/ for Wifi Method #1 for BT RehabMan Method #1 I have...
  9. tecemac

    [SOLVED] Update to 10.3.3 Caused Clover boot options to be Wiped - Nothing / Nada

    The update to 10.13.3 was bugging me for the past week each time I logged in. This evening I decided to the update. I'm booting from Clover on a GA-Z97MX MB. I've been running 10.13.2 for a month or so, with no problems. The system only has OSX installed so I usually just have two boot...
  10. tecemac

    [Solved] Associate X86PlatformPlugin .plist file with iMac18,x models - how?

    In /System/Library/Extensions/IOPlatformPluginFamily.kext/Contents/PlugIns/X86PlatformPlugin.kext/Contents/Resources there is a list of X86PlatformPlugin .plist files. I found that Mac-BE088AF8C5EB4FA2.plist is good for iMac18,3. Which is the *.plist file for an iMac18,2? This link supplies...
  11. tecemac

    NO - WIFI Sierra - Broadcom BCM94352Z M.2 - Yes i know one thread said it is solved

    I know there is a thread marked solved on this very issue: - just not for me. I posted on that thread but am worried that no moderator/RehabMan will see that posting - so am posting as a separate thread. I'm on a ASRock Z270 ITX Fatal1ty MOBO with a Broadcom BCM94352Z Dell DW1560 card...
  12. tecemac

    Unibeast 7.1.1 Does not create a EFI bootable USB Installation disk

    I somehow - yet again - messed up an posted this on the High Sierra thread when maybe it should be on the Sierra thread. In reply to an earlier post: The Disk Utility app of High Sierra does not offer the user the ability to erase and create a GUID Bootable partition - at least as far as I can...
  13. tecemac

    Unibeast 7.1.1 fails to make EFI bootable USB stick

    I'm trying to install Sierra 10.12.6 on a new mobo, a Asrock 270x-itx. I'm running the uni beast on a High Sierra OS, trying to create a UEFI boot able USB stick with Mac OS 10.6 latest installer on it. But when I finish running the uni beast the USB stick does NOT have a EFI partition with...
  14. tecemac

    Sierra Install Disk/Partition Remains in Clover Boot Choice

    I just successfully updated to Sierra, from El Capitan on my GA-Z77X build. I had problems with getting the installer to run, so I was running many times before figuring out the missing kexts in Clover/kexts/10.12 issue. Now when Clover bootloader starts up, it is always showing the MacOS...
  15. tecemac

    [Solved] Sierra Install Freezes on Apple SplashScreen

    I'm updating my second Hachintosh to Sierra. This is a GA-Z77X-UP5 with i5-3550K, and 16GB. I do have a Broadcom BCM94360CD PCIe Half-Mini card in the system, and there's only Wireless Eth support. It's been running El Capitan(now 10.11.6) for several years, and I'm trying to upgrade to Sierra...
  16. tecemac

    Yosemite 10.10.5 Update and Non-Apple Apps Throw Exception

    My bootloader is Chameleon. Before updating from 10.10.4 to 10.10.5 the system was very stable. Sleep worked, all Apps worked, Nvidia graphics worked, just about perfect. Every now and then (once a month) might have to do a reboot to clean something up. About 2 months ago I updated...
  17. tecemac

    Network Issue on 10.9.2 and 10.9.3 following Wake from Sleep

    I had this problem in 10.9.2 and was waiting for 10.9.3 to see if it per-chance fixed the issue. Following a wake from sleep, which takes about a minute to reconnect the USB devices, Network and Bluetooth TouchPad, the WiFi Network (Trendnet 480N) will drop out two or three minutes later. I...
  18. tecemac

    SOLVED : Sleep / Wake not working on Mavericks 10.9.2

    http://www.tonymacx86.com/mavericks-desktop-support/114344-sleep-not-working-all-mavericks-installed.html I just posted a solution to my problem of sleep / wake under Mavericks 10.9.2 Enjoy.
  19. tecemac

    Mavericks 10.9.1 Update and Audio Always WORKING??

    I posted above questions to the general FAQ on Mavericks 10.9.1 Installation. I haven't got an answer to the questions. Let me ask this again. I have done the 10.9.1 Mavericks update on the two Hackintoshs I have built, both of which use HDMI Audio out to my display+speakers. I...
  20. tecemac

    [solved] USB 3.0 Multibeast 5.4.0 FAILURE to INSTALL

    See my signature for my build. OS Version 10.8.4. In trying to get USB 3.0 to work I used MB 5.4.0 to install the Universal USB 3.0 fix. It simply fails the installation. I did as MB suggested and tried the install a couple of times. I think when I first did the Unibeast install and...
Top