Contribute
Register

Search results

Loading Google Results...
  1. aikido14

    Booting clover from a different config file

    ok thanks a lot.
  2. aikido14

    Booting clover from a different config file

    Hi, sorry if the is not the place but here I go : on same hardware I've got two disks; one running HighSierra the other Mojave; the thing is that each one need different config.plist file and kext folder to be fully functional so as for now I've installed clover on each drive ( and use F11 to...
  3. aikido14

    RX 580 shows up as 480 during boot

    ok thank you all for answering, glad its just "aesthetic" !
  4. aikido14

    RX 580 shows up as 480 during boot

    Same thing here, so do we have to look into clover and change something ?
  5. aikido14

    aleatory bootings and only thru USB installer

    here's what i get booting from USB installer selecting my ssd and verbose mode on if anyone can help, can't go any further
  6. IMG_2720 (2)

    IMG_2720 (2)

    mach reboot
  7. IMG_2719

    IMG_2719

    couldn't allocate
  8. aikido14

    aleatory bootings and only thru USB installer

    Hi all, first off, my hardware : msi Z170A-PC-MATE i5 -6500 (skylake) radeon rx580 What i did : install High sierra from USB installer onto a new ssd, i kept the rx580 plugged on my monitor through hdmi. Problems began when high sierra installer reboots during installation (2 times) usb...
  9. aikido14

    RX 580 Nitro + 8GB MSI Z170A

    Hi all, I've bought this sapphire nitro+ rx 580 8Gb and unfortunately can't make it run on my actual hackintosh GA H67m-d2-b3 getting black screen at boot cant even install OS ( probably because non-UEFI motherboard as i've read here and there) So i've decided to build another hack whith this...
  10. aikido14

    [WORKING] MSI Z170A PC MATE - i5-6600K SkyLake El Capitan 10.11.5

    Hi, I'm about to build same hack as yours and was wondering about the settings in the BIOS, just in case there was something special to set up? I'm not used to MSI motherboards as I've always had Gigabyte's. I'm planning to install High Sierra on these : MSI Z170A-PC-MATE + i5 6500 + Corsair...
  11. aikido14

    AMD RX 580 - Any brand is fine?

    Hi all, i'm about to upgrade my gpu too, from gtx 760 to rx 580 After reading some posts her, i'm wondering if my smbios will need to be changed or not , at the moment set to iMac 14.2 late 2013, (and afaik rx580 were out in 2017), so as i want to prepare this gpu change i thought someone here...
  12. aikido14

    Full resolution in Clover

    Ok nevermind... thank you anyway
  13. aikido14

    Full resolution in Clover

    Hi, i wonder if you've found any solution, having quite the same problem here, only diference is i've solved it partially and i even dont know how ! My MB is GA H67md2b3 so it's not UEFI (like yours guys) my video card is Nvidia GTX760 and working OOB, i get full resolution when booting from...
  14. aikido14

    Mouse lagging/skipping like crazy

    ok so just found a way to have "normal " mouse behaviour back, actually i've just unchecked "ati" in ACPI and "Inject ATI" in GRAPHICS both from Clover Configurator panels, reboot and my mouse is normal now, I just noticed in 'About That Mac' window my ATI radeon 5770 was no more listed, instead...
  15. aikido14

    Mouse lagging/skipping like crazy

    Hi, i've got the same thing here since i've changed my graphic card from ATI HD 6850 (had to change because fan was very noisy) to my old ATI 5770 much more silent, its completely recognized in about that mac window, and works fine, the only thing is : mouse is laggy, or "skips" to be more...
  16. aikido14

    Changed my display from dvi to HDMI TV, what to do ?

    Yes, actually I can't remember why I did use a gfx string for this video card, but anyway I'm just gonna backup my "Extra" folder and re install chameleon and boot and see what's what. Thought someone would give me a hint..; I 'm so lazy this new year ^^ thank you anyway
  17. aikido14

    Changed my display from dvi to HDMI TV, what to do ?

    thanks, but is there no way to make all ports work ?
  18. aikido14

    Changed my display from dvi to HDMI TV, what to do ?

    Hi all and happy new year. I've got an old hackintosh (GA-G31M es2l + Core2Duo E84 + nVidia 8400GS) that I want to use now on my TV through HDMI, it works ok through my 21" dvi monitor but when I plug it to my HDMI TV the screen goes black just before reaching the finder ( OSX Lion). The thing...
  19. aikido14

    hide "Extra" folder ?

    Hi all I was wondering if it would possible to make the extra folder invisible , I mean leaving it where it is installed by chimera/multibeast bu just not showing. I've searched on the site but I only get answers like moving the extra folder to the EFI partition, So is there a way of making...
Top