Contribute
Register

Search results

Loading Google Results...
  1. carltom46

    [Sierra 10.12.4] restart upon wake

    I just did a test and installed Clover_v2.3k_r3763. Both the ram speed issue and the restart upon wake are fixed, so I recommend that you try that. I've opened a thread on their forums: https://sourceforge.net/p/cloverefiboot/discussion/1726372/thread/b8542212/ Maybe others with this issue can...
  2. carltom46

    [Sierra 10.12.4] restart upon wake

    I'm having the same issue. I've also noticed that when I reboot, my RAM reverts back to 1333 mHz even though it is set to 1600. I have the CMOS reset patch in clover configurator (taking off the patch makes me completely lose all BIOS settings, so I believe the patch is working). Everything was...
  3. carltom46

    Dual Monitor Reboot Login Screen

    Now, with Sierra, I can't boot in with the second monitor at all. I can only use the primary DVI monitor. Is there a solution to this?
  4. carltom46

    Can't wake after sleep

    Try adding darkwake=0 to clover boot args. I had this issue, and adding darkwake=0 fixed it.
  5. carltom46

    Dual Monitor Reboot Login Screen

    Please post back if you buy new monitors to let me know if it works :). I will live with rebooting once or twice and using my VGA monitor in the mean time.
  6. carltom46

    Dual Monitor Reboot Login Screen

    I feared that would be the answer. I guess I'll have to live with it then. It used to work perfectly with my 460 SE, but I understand VGA support in OSX is flaky. I will try another DVI monitor from a friend, and see if that doesn't have the problem.
  7. carltom46

    Dual Monitor Reboot Login Screen

    I recently switched from a 460 SE (everything worked fine) to a 960, and now, whenever my second monitor is connected, the hackintosh either: 1) reboots if it is already on or 2) reboots before reaching the login screen. The thing is that in scenario 1 or 2, it begins to work fine after it...
  8. carltom46

    Changing the System Identifier Clover

    After reading through the new iMessage fix thread, I've come to realize that this is impractical, and it is better to just generate a new SMBIOS using clover configurator. I've decided to keep my current SMBIOS (thus my iMessage still works) as changing my SMBIOS to 14,2 did nothing to alleviate...
  9. carltom46

    Changing the System Identifier Clover

    What is the minimum amount of fields necessary in Clover's SMBIOS so that OS X El Capitan recognizes a specific type of mac? I currently have imac 12,2 and wish to change it to imac 14,2 without breaking my imessage. I need to do this, as it is the only way I can get my second monitor to work...
  10. carltom46

    Upgrade to a 960 from a 460 SE

    Seems like I'm not the only one with this issue: https://forums.geforce.com/default/topic/885022/geforce-900-series/new-gtx-960-fan-issue/ I followed that guide, updated to the F2-beta BIOS for the card in my Win 10 partition, and everything is working perfectly now. The BIOS release notes...
  11. carltom46

    Upgrade to a 960 from a 460 SE

    I have this card: http://www.gigabyte.us/products/product-page.aspx?pid=5507#ov connected via DVI-D, and was getting nothing. I then connected to DVI - I and got a signal. Then, I set InjectNvidia=false in clover and rebooted and now I can use either DVI port. There is a problem, though...
  12. carltom46

    Upgrade to a 960 from a 460 SE

    Okay, I followed your steps, and installed the latest CUDA as well as the latest web drivers, and added the appropriate cards (I did this all with the 960). However, now when I boot in, my monitor simply turns off, and I can do nothing else. What should I do?
  13. carltom46

    Upgrade to a 960 from a 460 SE

    Thanks, that is the type of answer I was looking for. I will install the web drivers to save me from having to do the nv_disable=1 step.
  14. carltom46

    Upgrade to a 960 from a 460 SE

    My 460 SE seems to be dying (screen full of artifacts on windows 10, el cap, and linux). I plan to upgrade to a 960, but will it be as simple as swapping the two cards? I've seen other threads where this turns out to be the case, but I want to make sure that it is just a matter of swapping out...
  15. carltom46

    Clover Stop drive Scan or Exclude Drive

    Unfortunately, after I did this, I couldn't boot into my Macintosh HD as clover only saw my windows drives (didn't see my second drive with OSX nor my third drive with linux and my OSX backups). I wonder if setting my OSX drive as the primary drive in the BIOS would have done the trick. I had...
  16. carltom46

    Can't Find Kernel in Software Raid 0

    Sorry, can't help you there as I'm not running clover in Raid 0 (and never have). I''m sure someone on this forum has, and hopefully they'll see this and be willing to help :).
  17. carltom46

    Missing Recovery HD

    Hmmm, thanks for the ideas. Here is what I do: Backup my Macintosh HD to a separate partition on another drive, then clone this back to my main ssd where Mac HD was if anything goes wrong. Thus, I didn't have the backup recovery HD, but the above script fixed the issue. I wonder if I had run the...
  18. carltom46

    Missing Recovery HD

    Worked perfectly, thanks. It's even bootable which is great. Is there something that I can do to prevent Super Duper backups/restores from deleting my Recovery HD, or is this unavoidable? P.S. For those using the above Recovery Partition Creator, I chose OS X 9 as the version, as it didn't...
  19. carltom46

    Missing Recovery HD

    I had my recovery HD installed when I installed El Capitan, and find my Mac was working perfectly. I have no idea how it installed, and whether it was the El Capitan installer or not, as I don't remember having it in earlier OS versions. I recently screwed up my home folder (moved it into the...
  20. carltom46

    Clover Stop drive Scan or Exclude Drive

    Perfect, thanks for the help. I haven't tried it, but this looks like it will fix the issue I am referring to. I will post back if it doesn't. I assume that I should re enable this if I change/add/remove any partitions, right, and then after Clover re-scans, I can disable it again?
Top