Contribute
Register

Search results

Loading Google Results...
  1. SoundForSoul117

    Yosemite & GTX 970 & Premiere Pro CC 2015 - Startup Error Adobe Premiere Pro could not find any capa

    I have a perfectly running setup - Asus Deluxe X99 mobo, GTX 970 graphics (running with nvidia web drivers with nvda_drv=1 flag), LG31MU97 monitor, 5960x CPU and a SSD Samsung 850 EVO (250 Gb) used for OS running with Yosemite 10.10.2 . Recently I have switched from Final Cut to Adobe Premiere...
  2. SoundForSoul117

    Asus X99 Deluxe + 5960x - Stuck, please help!

    I have finally purchased my components for my new audio production rig: Mobo: Asus x99 Deluxe - I have just updated the bios to latest version - 1601 CPU: 5960x Ram: Corsair Vengeance 16 Gb 4x4Gb 2666 Mhz PSU: Corsair Ax1200i Case: Corsair Obsidian 750D CPU cooler: Fractal...
  3. SoundForSoul117

    GA x58a ud3r rev2 - Fresh Install / Update to 10.9.5 or 10.10.2 Issue

    I have a GA x58a ud3r rev2 with two graphic cards installed and i7 960 processor with 10.8.4 running smoothly - I use it for audio production and everything works great. Since Logic Pro X updated to 10.10 version, it requires a minimum OS version of 10.9.5 I don't know what would be the most...
  4. SoundForSoul117

    Unibeast Mountain Lion Failed

    Hello! I am on 10.6.8 and I tried to install purchased 10.8.4 ML, but it failed. I also broken one of my installation of 10.6.8 while after installing Apple Software Update 1.0 ( as recommended ). Thanks God I had a backup partition to boot from. It should be clearly stated that that update...
  5. SoundForSoul117

    Boot Hangs with 2 different HDDS and even with iBoot

    Sometimes I get a boot hang. The system refuses to load into different partitions (Current work partitions and back-up ones) of Snow Leopard 10.6.8 and even Iboot refuses to load. If I shut it down, after 1 hour or it's working like a charm. Maybe it has smth to do with some kind of overload or...
Top