Contribute
Register

Search results

Loading Google Results...
  1. jontah

    ASUS ThunderboltEX 3 PCIe Expansion Card Spotted

    Hi! I know this thread is outdated, but I'm wondering if this card works with the following motherboards: Z170-PRO-GAMING, since Z170 PRO is specified. I just ordered the card, I should have checked before. Appreciate the answers alot! Thanks, J.
  2. jontah

    1 PCIE slot not working (rest occupied so forced to use this one) giving error!

    Hi! I'm using an Asus Sabertooth X79 motherboard on my hackintosh build. I'm also using an Intel 3930k CPU. Other than that, I have a soundcard called RME HDSPe installed aswell as a graphicscard (GeForce GTX 660) and now I installed this new Wirless network card which is TP-LINK N900 Wireless...
  3. jontah

    Apple Cinema Display 27" not working! please help!

    Please, someone help me. I really need help.
  4. jontah

    Apple Cinema Display 27" not working! please help!

    Hi! I've used my hackintosh comptuer for a while now. I have a 27" DELL screen connected already, which works like a charm (using a DVI-D cable). But now I bought a new screen (an Apple Cinema Display 27"), and I bought an adapter from minidisplayport to displayport which goes into my graphics...
  5. jontah

    Soundcard not recognized. Need to disable ASPM.

    No one? really? I'm in desperate help here! I got sound gear worth over 10.000Euro! Please.
  6. jontah

    RME HDSPe AES PCIe sound dissapears! Help please.

    No one? really? I'm in desperate help here! I got sound gear worth over 10.000Euro! Please.
  7. jontah

    Soundcard not recognized. Need to disable ASPM.

    Anyone? please?
  8. jontah

    RME HDSPe AES PCIe sound dissapears! Help please.

    Anyone? please?
  9. jontah

    RME HDSPe AES PCIe sound dissapears! Help please.

    I did read through it. The only powersaving mode I've found is the EPU powersaving mode. Which I think is not the same? Any other suggestions or tips on how to fix my RME HDSPe AES sound dropout issue ? it doesnt recognize the soundcard at all anymore.
  10. jontah

    Soundcard not recognized. Need to disable ASPM.

    OK so I fixed the problem by booting with flag: arch=x86_64 then i deleted the arch=i386 But my audioissue still exists.. what should I do? please help! I wrote: uname -a in my terminal and it shows me: Darwin Jonatans-iMac.local 13.1.0 Darwin Kernel Version 13.1.0: Thu Jan 16 19:40:37 PST...
  11. jontah

    Soundcard not recognized. Need to disable ASPM.

    Sadly nothing of this does work at all. I'm still stuck at the bootloader. It doesn't seem to matter whatever I type in the bootflags, I just get back to the same screen over and over again. Any other suggestions? PLease help. Really frustrating to not being able to get into my OSX anymore...
  12. jontah

    Soundcard not recognized. Need to disable ASPM.

    Come on, noone? :/
  13. jontah

    Soundcard not recognized. Need to disable ASPM.

    Found a similar thread about this editing in boot.plist: http://www.tonymacx86.com/general-help/73381-stuck-apple-logo-after-edit-org-chameleon-boot-plist.html Except that I'm NOT stuck at the apple logo, I'm stuck in the bootloader which looks like this...
  14. jontah

    Soundcard not recognized. Need to disable ASPM.

    So now I'm stuck at the bootloader. I can't get anywhere, I've tried most of the commands, cpus=1, -f -F -s -x -v npci=0x2000 etc.
  15. jontah

    RME HDSPe AES PCIe sound dissapears! Help please.

    Hi! I have a new soundcard installed into my Hackintosh (its RME HDSPe AES PCIe soundcard) so it's a PCIe one. I contaced RME since it worked fine the first 2-3 days, then suddenly the audio just dropped out and when restarting the computer the computer doesn't recognize the soundcard at all...
  16. jontah

    Soundcard not recognized. Need to disable ASPM.

    After changing that in the boot.plist it made something weird.. because.. Now I cant even start the computer!! I'm at the bootloader screen now, but when I press "hd (0,2) Mavericks" startup volume and enter. it just redirects me back. I can't get into OSX anymore. I've tried to boot with -x...
  17. jontah

    Soundcard not recognized. Need to disable ASPM.

    Thanks! Although the audio disspeared now again so it doesnt seem to be this. Something else is wrong here. Can you please help me? Thanks.
  18. jontah

    Soundcard not recognized. Need to disable ASPM.

    There is only: kext-dev-mode=1 Is that the one you mean? because I can't see anything about the 32bit. Also, do I need to do some kind of installation on this? http://www36.zippyshare.com/v/28811761/file.html Here's a picture of it. Thanks alot!!
  19. jontah

    Soundcard not recognized. Need to disable ASPM.

    Wow , weird, it works (for now), lets see what happens if it jsut stops working soon again like it did a while ago. Anyway, how do I add this so it automatically writes the boot flag arch=i1386 everytime I boot? Also: How do I know if it got the boot flag arch=i386? when I type it in the...
  20. jontah

    Soundcard not recognized. Need to disable ASPM.

    Hi! I have a new soundcard installed into my Hackintosh (its RME HDSPe AES PCIe soundcard) so it's a PCIe one. I contaced RME since it worked fine the first 2-3 days, then suddenly the audio just dropped out and when restarting the computer the computer doesn't recognize the soundcard at all...
Top