Contribute
Register

Search results

Loading Google Results...
  1. chhaggerty

    [WIP-Guide] HP ENVY x360 13-y013cl - i7-7500U Kaby Lake

    Yes that's the exact behavior I see on the Envy... Look had codeye's post #54 on this thread. If you install Clover to the NVME on legacy mode, will will boot without using a USB dongle.
  2. chhaggerty

    [WIP-Guide] HP ENVY x360 13-y013cl - i7-7500U Kaby Lake

    You are correct jaymonkey, it appears there is some kind of bug in the interaction between the Envy UEFI and Clover. Luckily, codeye has found a work around using Clover legacy boot. Just follow the method in post #54. Works great :-)
  3. chhaggerty

    [WIP-Guide] HP ENVY x360 13-y013cl - i7-7500U Kaby Lake

    Thanks for the information, it's works like a charm! Like you mentioned, since the BIOS legacy boot options will always be after UEFI boot options, we still have to use F9 to boot MacOS, but it's still great not to need a dongle. I have been using ResetHDA for a few weeks. Using that along...
  4. chhaggerty

    [WIP-Guide] HP ENVY x360 13-y013cl - i7-7500U Kaby Lake

    On your NVMe drive with GUID partition table, do you have Clover installed in EFI and your BOOT file in the root of your Sierra partition? I can't get that to work. Can you explain your setup in more detail? Would love to stop having to boot from USB. Thanks
  5. chhaggerty

    [WIP-Guide] HP ENVY x360 13-y013cl - i7-7500U Kaby Lake

    I have patched the DSDT for the brightness slider, brightness keys (_Q10 and _Q11), and the battery patch for the HP G6 2221ss. I've also added a number of Rehabman's recommended laptop patches. I think all my USB ports are working fine. I've applied the GFX0 > IGPU patches and Clover patches...
  6. chhaggerty

    [WIP-Guide] HP ENVY x360 13-y013cl - i7-7500U Kaby Lake

    Hello hidinmask :) . Thanks lilryu for starting this thread, and especially many thanks to Rehabman for all you do. Since my last post I've continued to work on MacOS Sierra on the HP Envy. I was having some trouble with the BCM94352Z. As I mentioned earlier, sometimes the card would not...
  7. chhaggerty

    HD620: Clover graphics injection always forces 'Intel Unknown' into model name

    What did you inject with AddProperties? I assume it was Intel GFX, AAPL,ig-properties-id. Using 19168086 doesn't work.
  8. chhaggerty

    [WIP-Guide] HP ENVY x360 13-y013cl - i7-7500U Kaby Lake

    Yeah that was dumb! Not sure how that got in there. I removed that from the config.plist, and added the _DSM rename patch to DSDT.
  9. chhaggerty

    [WIP-Guide] HP ENVY x360 13-y013cl - i7-7500U Kaby Lake

    Here you are, these are similar to my previous post.
  10. chhaggerty

    [WIP-Guide] HP ENVY x360 13-y013cl - i7-7500U Kaby Lake

    Yeah, they are identical, I just copy and paste the CLOVER folder over. Clover on the SSD EFI comes up just fine and has no problem booting Windows or Ubuntu. Could it be some obscure clover bug? Did you have some version of Clover that you prefer using?
  11. chhaggerty

    [WIP-Guide] HP ENVY x360 13-y013cl - i7-7500U Kaby Lake

    I've got the bluetooth working. Turns out the PCi card was sensitive to the tightness of the screw. I had to put a rubber spacer underneath to keep the card from flexing! Still can't figure out why I get the KP when I boot from the NVME SSD, when the exact same configuration works perfect on...
  12. chhaggerty

    [WIP-Guide] HP ENVY x360 13-y013cl - i7-7500U Kaby Lake

    Thanks for the tip on FakePCI. I was getting a compiler error with BNUM, but I deleted the wrong declaration. :-( I have that fixed now. The only DSDT patches I applied was the HP G6 2221ss battery and the ACPI 100 brightness fix. Here is the ioreg.
  13. chhaggerty

    [WIP-Guide] HP ENVY x360 13-y013cl - i7-7500U Kaby Lake

    I bought this laptop a week ago and couldn't find anything comparable for the money. I'am running Sierra 10.12.3 and triple booting MacOS, Windows 10 and Ubuntu all on the same SSD. The latest VoodooHDA 2.8.9 works great for me. So far I haven't noticed any audio artifacts. I installed a...
  14. chhaggerty

    Nvidia 550Ti Sleep / Wake / Freeze Thread

    When using aolivero's AGPM on eVGA 550Ti with iMac 12.1 smbios, my GPU core stays constant at 951 Mhz, despite any changes in graphics use.
Top