Contribute
Register

Search results

Loading Google Results...
  1. JuaNiYoT

    No Audio Devices - AppleHDA Realtek Audio

    Thanks @toleda! Even though I followed the guide carefully I did something wrong at first. Now it's working like a charm after following your advice. At first, it was not working, but after booting with HDMI (instead of DP) it started working. Now I'm using DP and it's working perfectly.
  2. JuaNiYoT

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - UHD 630

    I'm using iGPU in the hackintosh and 1080 in Windows, so that's not a problem. My motherboard is Asus Maximus XI Hero (WiFi) but I assume that whatever motherboard in the shopping guide will support this. In my case I have some problems with the HDMI connector so I'm using it through the DP one.
  3. JuaNiYoT

    No Audio Devices - AppleHDA Realtek Audio

    Hi Toleda. I'm having some problems to get my audio output entries in settings. Description of audio problem No audio devices on System Preferences. (Only DisplayPort) macOS version/motherboard model/BIOS version/processor/graphics macOS version 10.14.4 Asus Z390 Maximus XI Hero Wifi i9...
  4. JuaNiYoT

    Graphics glitches in clover bootloader

    I just updated to Mojave from High Sierra. As part of this update, I'm using the IGPU (HD4000) as primary. I got it working by using DisplayPort, but wasn't able with HDMI. Using DP is not a problem for me, however, when I'm unable to see the clover bootloader, the entire UI is broken. If I boot...
  5. JuaNiYoT

    High Sierra no internet connection (BCM57881)

    Just in case someone gots to this thread searching for a solution. Here is the fix: https://www.tonymacx86.com/threads/fakepciid-broadcom-bcm57xx-network-oob.155984/page-16#post-1677332
  6. JuaNiYoT

    FakePCIID: Broadcom BCM57XX network OOB

    It works!!!! Thanks
  7. JuaNiYoT

    [Solved] Boot drive is gone???

    I was getting crazy, I tested this several times and a lot of things, and now I think that I found the problem. Maybe this could help, https://www.tonymacx86.com/threads/guide-asrock-uefi-boot-fix.174726/, I'm going to test it in some hours. However it's weird, I was using clover already with...
  8. JuaNiYoT

    Asrock Z87 Pro3 High Sierra 10.13.4 Working install

    Can you explain how to fix UEFI?
  9. JuaNiYoT

    [Solved] Boot drive is gone???

    Sadly it doesn't work. After replacing EFI folder with the one in the USB I can't boot to SSD clover. I tested also removing EFI folder and installing clover via Multibeast newly and it doesn't work.
  10. JuaNiYoT

    [Solved] "End randomseed" reboot

    Yes, one that's directly on the motherboard
  11. JuaNiYoT

    [Solved] Boot drive is gone???

    Should I do it on a different Hack or Mac? Or could I install it from the High Sierra installation on this SSD? (I still can boot by using the USB)
  12. JuaNiYoT

    High Sierra no internet connection (BCM57881)

    Did you find a solution? I'm having some problems with this right now :D
  13. JuaNiYoT

    [Solved] Boot drive is gone???

    Now it can't even reach clover. LOL, it seems I removed Boot file :S, any way of recover this?
  14. JuaNiYoT

    [Solved] Boot drive is gone???

    Sorry, my explanation maybe was wrong. I can see the HS hard drive using the bootable USB and even boot into HS installation. However, I can't boot without using the USB. In HS I already installed clover (tested with r4411 and r4428) placing apfs.efi and FakeSMC in his folders, but after a...
  15. JuaNiYoT

    [Solved] Boot drive is gone???

    I'm having this problem, I can boot to the OS using a bootable USB but I can't see the High Sierra drive using the clover installed on it. I can see only the drives containing Windows. I tried placing apfs.efi in drivers64UEFI but nothing helps. What could I try?
  16. JuaNiYoT

    [Solved] "End randomseed" reboot

    @ELJUPO I ended solving the problems by using a concrete USB port on my PC. It only works on this port, I don't know why.
  17. JuaNiYoT

    [Solved] "End randomseed" reboot

    I can't customize the options in clover installer, what's the way of doing this?
  18. JuaNiYoT

    [Solved] "End randomseed" reboot

    I'm having the same problem, I'm going to test @papadiche suggestions
  19. JuaNiYoT

    Can't reach the installer

    For anyone reading this, I had the same problem with the config in my profile and the problem was inject Intel graphics in : Clover options > Graphics > Disable Inject Intel graphics (in my case I also enabled Inject Nvidia graphics) After this change all worked like a charm.
  20. JuaNiYoT

    DSDT for Z77 extreme 6

    Hello @MiniITX ! I'm installing Mavericks, can work the same DSDT that in Mountain Lion or I need new one? Thanks a lot!
Top