Search results

Loading Google Results...
  1. Sylvain83

    Dell Precision 5820 - Xeon w2125

    These Workstation have a very slow boot time. They takes 15-20s just for the Dell Logo appear. I attach sysreport and a bootlog ;-)
  2. Sylvain83

    Dell Precision 5820 - Xeon w2125

    Sorry for late answer ! Yes ! I Successfully install monterey on my computer. Still have this problem with sound for choosing front or rear output. But at all it's not my priority. Thanks a lot for your help I attach my current EFI folder ;-)
  3. Sylvain83

    Dell Precision 5820 - Xeon w2125

    I finish for USB. I put USB key on all port I want to use and generate a kext. For sound, I try all layout. I will use the one who works infront and connect and disconnect my speakers or headphones Thanks a lot for your help !
  4. Sylvain83

    Dell Precision 5820 - Xeon w2125

    Okay 3 ( green rear ) and 11 (black front) seems to work. Can I put alcid=3,11 in config.plist ?
  5. Sylvain83

    Dell Precision 5820 - Xeon w2125

    I will try for USB. I have sound. But I can't select output. I use Green rear output and black front.
  6. Sylvain83

    Dell Precision 5820 - Xeon w2125

    I boot two times without problems with OC ! Thanks a lot @etorix ! I have USB and still no sound. I will search for that and I post my EFI folder :)
  7. Sylvain83

    Dell Precision 5820 - Xeon w2125

    Thanks for your help @etorix I try tomorrow ;-)
  8. Sylvain83

    Dell Precision 5820 - Xeon w2125

    No working USB. I make some search about opencore. It's a bit difficult to understand for me.
  9. Sylvain83

    Dell Precision 5820 - Xeon w2125

    Since I install Catalina I don't have USB on my workstation. It was not awkward at all.
  10. Sylvain83

    Dell Precision 5820 - Xeon w2125

    It's rare my computer boot well. Most of cases I have a frozen underscore. USB or not, cold or hot boot this problem happen randomly. Even if I wait 1 or 20seconds I haven't test my RX560 on Windows since 3 or 4 months. But she's in good condition I think.
  11. Sylvain83

    Dell Precision 5820 - Xeon w2125

    At this time I have a problem. I boot to clover menu and when I select the BS install my WS won't boot every time. I get stuck on a black screen and only _ in the corner :(
  12. Sylvain83

    Dell Precision 5820 - Xeon w2125

    Profile updated !
  13. Sylvain83

    Dell Precision 5820 - Xeon w2125

    Since Catalina I have a RX560 in my workstation
  14. Sylvain83

    Dell Precision 5820 - Xeon w2125

    I was having trouble with USB with Catalina. Only sound is missing at this time.
  15. Sylvain83

    Dell Precision 5820 - Xeon w2125

    Hello @yapan4 I think it's okay. I successfully install Big Sur on another disk. I finish to install and I post my clover EFI Thanks a lot !
  16. Sylvain83

    Dell Precision 5820 - Xeon w2125

    Still with the same folder ? I will try in the next weeks to make the update.
  17. Sylvain83

    Dell Precision 5820 - Xeon w2125

    Hello, I run Clover 5119. If you find a way to run big sur, please post you config.plist :)
  18. Sylvain83

    Dell Precision 5820 - Xeon w2125

    It the yapan1 work not mine. He always help me when I was stuck <3 No change on my computer since my last post. It works fine !
  19. Sylvain83

    Dell Precision 5820 - Xeon w2125

    This is my current EFI folder ! All working ! Another big thanks to Yapan4 !
  20. Sylvain83

    Dell Precision 5820 - Xeon w2125

    @yapan4 it works ! Thanks a lot ! Still need to add npci=0x2000 in boot args. I will send my EFI Folder soon.
Top