Search results

Loading Google Results...
  1. seninha

    Boot failure since new R280X GPU

    My system is giving me some troubles since I upgraded my GPU form a 6870 to a R280X, plus 2 new screens (total of 4) Let start by how my screens are connected. First screen is connected directly to the onboard GPU (HD3000) by DVI. Attached to the R280X I have 2 screens using a mini-display to...
  2. seninha

    Dual Boot missing MBR since upgrade to Win 8

    My system was running fine with two different SSD's. OSX 10.8 on the first one and Win 7 on the second. Yesterday I upgraded my Windows 7 to Windows 8.First time I restarted the system , Windows 8 started as main OS. I changed the boot sequel and now I get my bootloader as usual. There I see...
  3. seninha

    UEFI bios clear even with AppleRTC and ElliotForceLegacyRTC

    (SOLVED) UEFI bios clear even with AppleRTC and ElliotForceLegacyRTC I just upgraded my system with this same motherboard together with a i5 2500K. OSX is now running next to Windows 7 64 bits after following Alfas147x guide (thanks for that). OSX is running fine but only having two issues...
  4. seninha

    5870 and ML 10.8 no QI/CI

    very strange.My ATI 5870 is giving problems. When using 10.7.4 there was not the issue, but since I installed 10.8, QI/CI is no longer working. Already tried GraphicsEnable=Yes, but that did no do the job. System is using own made DSDT (using DSDT auto patcher) and was installed using Unibeast...
  5. seninha

    Lion install HP6710b with some HOT issues

    Finally after a few days of trying I manage to do a clean install of Lion on my HP6710b laptop using Mutlibeast and DSDT (someone else because I have no idea of to make my own) To be able to start Lion I needed to delete AppleCPUPowermanagment.ketx,otherwise booting will stop with a KP. But...
  6. seninha

    Performance in Games

    My system is running OSX 10.6.6.(dual boot.2nd HDD is for Windows 7) To install OSX I used Iboot+Multibeast and own DSDT.Nothing else. System is running great.Feels fast (except mouse, still can't get it run smoothly) and everything works as it should. Last weekend I manage to get me a...
  7. seninha

    Just can't boot without using Iboot CD

    This morning I received my new ATI 5870.Therefore I wanted to do a fresh install using Iboot and Multibeast. Started with my retail 10.6.0 DVD, updated this without any problem to 10.6.4. But due to the 5870 I wanted to go to 10.6.5. But somehow system could NOT boot on it's own. I always...
Top