Recent content by ZdzislawPomata

  1. ZdzislawPomata

    Solved > With the 10.15.1 Update Have have the "NO HDMI" Problem w/Sapphire RX580

    Same here. But DP is not better any way. With Mojave it was much better, was working flawless. I have also same problem on RX 560 4GB.
  2. ZdzislawPomata

    Big lie about Clover installation - how to do it properly to get Catalina working?

    Well my problem is that I have successfully updated from Mojave to Catalina. But had some artifacts during booting coming from my RX 560 4GB. So I thought that fresh Catalina could solve the problem. What I noticed is that I was updating on not newest kexts but don't remember which. Where fresh...
  3. ZdzislawPomata

    Big lie about Clover installation - how to do it properly to get Catalina working?

    Hi, I'm trying to prepare my current working Mojave installation for upgrading to Catalina 10.15.1. We can assume that I have what you get from using Unibeast and Multibeast (some old Clover and kext put in /Library/Extensions on Mac OS partition - not in EFI) What I know that we need to get...
  4. ZdzislawPomata

    Solved > Black Screen After Installing 10.15.1 Public Beta 2

    Nope. There is 10.15.2 Beta (it claims so when you are in updates settings). And I can confirm that it stucks with black screen on 2/3 of initialization progress. Haven't checked -x but -lilubetaall didn't helped (note the spelling). I have Rx 560 4gb. Now trying to install 10.15.1.
  5. ZdzislawPomata

    No USB 3 after Catalina install

    Or apply this: USB 2.0/3.0/3.1 Fix
  6. ZdzislawPomata

    Catalina no Bluetooth with Fenvi FV-T919. WiFi is working.

    Is the USB 3.0 also working (not USB 2.0)? Often the Bluetooth is connected through the USB 3.0 line.
  7. ZdzislawPomata

    Solved > USB 2.0/3.0/3.1 Fix

    Just put USB 3.0 Pendrive in to yours USB slot and see if it gets auto mounted. Try all slots, not only these at the back of yours motherboard, but also at front of yours case. Also make sure that transfers are at expected rates. For instance I had USB 3.0 Pendrive which was auto mounted but...
  8. ZdzislawPomata

    Solved > USB 2.0/3.0/3.1 Fix

    Set in Clover Configurator at KextsToPatch tab: com.apple.iokit.IOUSBHostFamily 83FB0F0F 83FB3F0F com.apple.driver.usb.AppleUSBXHCI 83F90F0F 83F93F0F Credits go to PMheart and daliansky Beside that use USBInjectAll.kext Cheers!
  9. ZdzislawPomata

    No USB 3 after Catalina install

    Strange. No body needs USB 3.1.... We are too old bro...
  10. ZdzislawPomata

    New Build?i3 4160/70 compatible??

    Cool. Looking forward, because I'm also going to reactivate some not used parts by adding i3-4160 and 8gb. I'm going to run it on Mojave with newest kexts of lilu, whatevergreen and appleacl
  11. ZdzislawPomata

    Solved > Mojave installer circle with slash

    I had same problem. Putting my USB installation stick to USB 2.0 port solved the problem. I guess you can also mount EFI from USB installation stick with Clover Configurator then edit config.plist with Clover Configurator in order to apply USB patch. You can find a lot of guides in this forum...
  12. ZdzislawPomata

    Solved > Mojave 10.14.6 USB 2.0/3.0/3.1 fix

    Hi Guys, In case you wonder how to fix USB and have 100% it working at full speed of USB 2.0/3.0/3.1. Here are kernel and kext patches to be set in Clover Configurator at KextsToPatch tab: Name Find HEX Replace HEX Comment com.apple.iokit.IOUSBHostFamily 83FB0F0F 83FB3F0F USB Port Limit...
  13. ZdzislawPomata

    DSDT vs Kexts vs SMBIOS vs MultiBeast

    Hi guys, I'm pretty fresh to hack mac world. However I was already able to craft fully functional i5-4670K + Z87-Plus, i5-8600K + Z370n Wifi and less functional i3-8100 + B360n Wifi (got all working but on iMac 14,2 SMBIOS) (now working on i3-8100 + B360M-ITX/AC). I've already bumped into...
  14. ZdzislawPomata

    Intel CNVi Wireless Module Bluetooth on High Sierra

    Intel® Wireless-AC 9560 also comes with b360n WIFI from Gigabyte
  15. ZdzislawPomata

    [SUCCESS] Mojave 10.14.1 on Gigabyte B360N WIFI + i3-8100 + UHD 630 + DELL DW 1560

    Hello, Finally manage to install Mojave 10.14.1 on my little ITX beast with 16 GB of RAM and 256 GB of SATA SSD on M.2 slot. All is put small factor case with external 120W power supply and connected to 2560x1440 display. The goal of this build was to create powerful mobile development machine...
Top