Contribute
Register

Recent content by yzhsro

  1. yzhsro

    [Solved] Random reboot while boot with clover

    I got the same with z370nwifi & 8700k
  2. yzhsro

    macOS 10.12.4 Update

    I found the way can have HD4600 & Nvidia IN 10.12.4. SIERRA 10.12.4 Make your HD4600 to get HDMI AUDIO and reboot. (SSDT-HDMI-HD4600+.aml make HD4600 to Intel Iris pro ) Do not inject intel graphic , then you will find the HD4600 become intel iris pro. Now you can get both Graphic card (intel...
  3. yzhsro

    macOS 10.12.4 Update

    I got the same problem.
  4. yzhsro

    3rd Party USB 3.0 - GenericUSBXHCI.kext Working in 10.11.2+

    3rd Party USB 3.0 - GenericUSBXHCI.kext Working in 10.11.2 Its work with my H67N-USB3 F9 (NEC 3.0) I install the kext to S/L/E and set rootless=0 in clover config.plist reboot then get the usb 3.0 work and full speed. I can see the hard disk ,but can't see the device in system report.
  5. yzhsro

    Gigabyte p67x-ud3-b3 i5 2500k ati hd5000 16g ram intel 535 120g

    Today ,I install El Capitan with clover in my friend's computer. GIGABYTE P67X-UD3-B3 CPU I5 2500K ATI HD5000 16G RAM INTEL 535 120G I set smbios to imac12,2 every port of USB2/3 Got almost work, but when I plug usb2.0 device to usb3 port. Can't get work. ( The usb3 is etron...
  6. yzhsro

    Panic at first boot of Yosemite from "USB" -- Unibeast completed.

    I got the same. P67A UD3R B3 + i7 2600K + GTX 650 + intel 120G SSD I can install with unibeast 5.0 + 10.10.1 before. But when I used unibeast 5.0 + 10.10.2 , It`s stock. Now I can't find the Yosemite.app (10.10.1) T_T
  7. yzhsro

    Yosemite GA-Z68xp-ud3 : Can only boot using Unibeast USB drive and choosing HDD

    try this  MB 7.0 /system/ 10.9.5 AppleACPIPlatform Rollback
  8. yzhsro

    P67A-UD3R-B3 i7-2600K GTX650 INTEL 120G SSD !!! Stuck after install MB 7.0

    P67A-UD3R-B3 i7-2600K GTX650 INTEL 120G SSD !!! I can install 10.10 as well with UB 5.01 And stuck after install MB 7.0 (I select all I need to install like before . ) It stuck at [ PCI Configuration Begin ] But I can boot by using UB 5.01 install disk them select installed...
  9. yzhsro

    OS X 10.8.3 Update

    I found something wrong in 10.8.3 I run the soft opcloceanwave in 10.8.2 ,I can get 482 FPS . But only get 271 FPS in 10.8.3 . then I run the soft luxMark in 10.8.2 to test my card . Its same as opencloceanwave . in 10.8.2 get 147 . in 10.8.3 get 97 Any one get the same problem?
  10. yzhsro

    ML installation blocked on the apple logo!

    its same to me . I using the usb disk and stay at the logo. I take off the usb drive and replug at the logo screen then I into the install screen...... I dont know why....but it work to me. I am sorry about my English , its pool.
  11. yzhsro

    P67a ud3r b3 hdd&ssd

    I got some problem. I can install 10.8 on intel 330 120G then useing multi beast 5.02 to my computer. but when try to install to my seagate 1.5TB HDD wiht the same steps. I boot my system and it stay at apple logo . aand I use -v to see the info~ It stay at...
Top