Recent content by xplorick

  1. xplorick

    USB drives Not Properly Ejected on wake from sleep. [Yet another solution but this one is free!]

    same as my profile.. Asus Z370-F.. in case you're wondering, it uses ASMedia Controller... ;)
  2. xplorick

    USB drives Not Properly Ejected on wake from sleep. [Yet another solution but this one is free!]

    Somehow Catalina fixed this issue for me. Left the Hack to sleep overnight with 2 External Hard Drives attached to the USB 3.1 Gen 2 and both did not eject when I wake it up..
  3. xplorick

    << Solved >> After 10.15.4 update, cannot set current boot disk.

    same issue here. not sure why yet.. :(
  4. xplorick

    USB drives Not Properly Ejected on wake from sleep. [Yet another solution but this one is free!]

    Hi! I have tried multiple apps for the Eject on Sleep to 'trick' the USB 3.1 Gen 2 not ejecting properly. Unfortunately none of them works for a longer/deep sleep. The drives I had on the slots just keep on ejecting, and it does it multiple times depending on how long the Hack went to sleep. So...
  5. xplorick

    USB drives Not Properly Ejected on wake from sleep. [Yet another solution but this one is free!]

    I've finally got my USB 3.0 and 2.0 working normal after sleep/wake. I replaced the port limit with a DSDT on my initial installation but did not add: change EC0 to EC and change H_EC to EC on ACPI. Adding these fix the issue and now its no longer showing any "Disk Not Eject Properly" after wake...
  6. xplorick

    [Success] Core i5-8400 + Asus ROG Strix Z370-F + macOS RGB

    Anyone has a problem on Wake with "Disk Not Eject Properly" on USB 3.1 Gen 2 - Type C and A - with the Z370-F? I got the USB 3.0 fixed up by using Lepus's SSDT-USB.aml and change EC0 to EC + H_EC to EC on ACPI. The USB 3.0 are running good on Wake after Sleep.. But somehow I can't fix the USB...
  7. xplorick

    Lepus48's Asus Strix Z370-F, with i7-8700k / RX 570 / 2x 4k Monitors

    An update. After a few days browsing around, I finally found the fix for the automatic wake on sleep, but then one more issue comes up. "Disk Eject Not Properly" on Wake. At first, this happens on every single USB Ports I have. So I decided to install the SSDT-USB.aml from Post #1 and change...
  8. xplorick

    Devices on USB 3.1 Gen2/C ejected on wakeup

    im having this issue right now. any solution yet?
  9. xplorick

    USB drives Not Properly Ejected on wake from sleep. [Yet another solution but this one is free!]

    Hi again! Unfortunately the Drives started to Eject Not Properly on Wake again after I put it to Sleep over night. Not sure what caused this, but I'm wondering if it has the same issue on your Hack.. Out of curiosity, can you share your Energy Save settings? Did you check the "Put hard disks to...
  10. xplorick

    USB drives Not Properly Ejected on wake from sleep. [Yet another solution but this one is free!]

    THANK YOU! Have been around the forum and others to see how to make this work and couldnt find anything that actually does. Removing the simple dot did the trick and now everything on my first Hackintosh works thanks to you! I tried to get the Hack to sleep for a minute and also for an hour...
  11. xplorick

    ASUS Aura control for RGB lighting with a Hackintosh?

    Using Asus Z370 + Asus Strix RX570 Gaming + Deepcool Gammax RGB Cooler + Corsair Vengeance RGB Pro. Can confirm that everything except the RX570 retains the color settings, just like @Natural said, it can only hold Static and Breathing. I'm using Aura Sync for Motherboard + Cooler and iCUE for...
  12. xplorick

    Lepus48's Asus Strix Z370-F, with i7-8700k / RX 570 / 2x 4k Monitors

    Hi.. First of all thanks for the Thread. It really helped me to install my first system. I followed every step you showed here, and everything runs smoothly but for one small issue. Sleep is not working properly. Every time I put the Hack manually to sleep, it always wakes up automatically...
  13. xplorick

    USB drives Not Properly Ejected on wake from sleep. [Yet another solution but this one is free!]

    Are you using 10.14.5? Mine does not work.. still not ejected properly.. :(
Top