Contribute
Register

Recent content by xanderevo

  1. xanderevo

    All Things PRO AUDIO

    Those are the results, no difference between 96Khz and 44.100 on the playback just on the cores, this is on 10.14.3 LPX 10.4.4 I can play 15 tracks smoothly iStat shows about 83% cpu use, got no overclock just a standard install. Increasing buffer size from medium and 256 samples however...
  2. xanderevo

    All Things PRO AUDIO

    Sorry I had literally no time to get on the forum, I have something similar to you as a result of the multithread load spreading with one difference, that last core spike. Into Logic options the only difference is "Playback & Live Tracks" is set just to Playback, and in my BIOS settings I have...
  3. xanderevo

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Sorry for the late reply I've been pretty busy, TB2 to TB3. @CaseySJ in the "Going The Extra Mile" table, there is no option for the iMacPro Headless setup on 10.14.5, I am still on 10.14.3 and the iGpu works headlessly. Maybe you can help me figure out because I wanted to update.
  4. xanderevo

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ , so if I update to 10.14.4 do I need to change the platform ID or will it work straightforward with the previous build? (iMacPro 1,1)
  5. xanderevo

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    This was a quick fix I had the v4 SSDT, deleted that and upgraded to V5, bluetooth is working as well as wifi.
  6. xanderevo

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi Casey, today I received the BCM94360CS2 with the adapter, wifi works but I have a problem with the bluetooth, could you help me figure this out? It says bluetooth not available and also in system information this is displayed:
  7. xanderevo

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey @CaseySJ what's the difference with the Vega64 SSDT?
  8. xanderevo

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    My Wake Reason is still XDCI, everything else works except for sleep.
  9. xanderevo

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    This is what I tried so far without luck: Flash the BIOS, upgrade/downgrade Remove the frame buffer patch, remove the Vega fan fix Disable the iGPU in the bios, remove the EmuVariable driver Different Darkwake settings, Hibernate Fix in clover Change the SMBIOS to whatever model in this guide...
  10. xanderevo

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I just tested it, and it doesn't work. The display sleeps but as soon as the computer goes into sleep as well after few seconds it fires back up. Disabling the iGPU has a major impact on QuickSync loosing ˜25% render speed, and on my setup no impact whatsoever on the sleep/wake issue.
  11. xanderevo

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I had a weird issue now that I'm thinking about it. My bios resetted itself a couple of times profiles were wiped out.
  12. xanderevo

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Yes, I'll purchase at some point the Broadcom module, as I said it's quirky. I reverted to the original ssdt as I'm investigating the sleep issue
  13. xanderevo

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Yes, you can boot without clover just enter a Timeout = 0 into the boot section of clover configurator. When I power up / restart the machine it starts with Mojave, if you need clover just hit a key multiple times while loading on your keyboard the bootloader will pop-up.
  14. xanderevo

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    For my personal case I want to thank you @CaseySJ, because I have my machine connected with a Lan cable, I am not seeing myself using the wifi in the studio so I din't purchase the Broadcom card. So I have the bluetooth working, yeah sometimes you have to double click here and there for...
  15. xanderevo

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Can't someone without Windows test it if it's working also without it. I just deleted all Bluetooth plist in Preferences as I recall and moved all SSDTs outside Clover (for the sleep issue), guess it takes a couple of minutes.
Top