Recent content by xanathar

  1. xanathar

    Guide: Multibooting UEFI on Separate Drives

    It was a bug with Clover, a patch has been applied and the Ubuntu entry is fine now.
  2. xanathar

    Guide: Multibooting UEFI on Separate Drives

    Well, in Boot.log I have this: Build with: [Args: ./ebuild.sh -D NO_GRUB_DRIVERS_EMBEDDED.... I was wondering if it could be related to my issue. The thing is that I'm back on r3650, everything is fine and the same message is in the log too. So I guess this is something else. I tried this...
  3. xanathar

    Guide: Multibooting UEFI on Separate Drives

    Initially I used the same config.plist. I then did a few tests, like adding Scan->Linux with no luck. Now I'm back on the original config.plist. (without Scan->Linux). As I said Clover never booted ubuntu directly but only started grub (which is installed on a different disk than OSX and...
  4. xanathar

    Guide: Multibooting UEFI on Separate Drives

    Thanks. I don't have and never had a 'ubuntu' folder on my EFI partition. Here's a screenshot. I had a look in the EFI-Backups folder. I have several backups from r3489 to r3650 and none of them have a 'ubuntu' or any folder related to linux. I however have a 'ubuntu' folder in the EFI...
  5. xanathar

    Guide: Multibooting UEFI on Separate Drives

    Hello, I had a multiboot working system for years (OSX, Windows and Ubuntu). Each OS is installed on a different SSD (EFI). Following the latest Clover update, Ubuntu disappeared from the menu. (It still boots though when changing the boot partition in bios). I have seen that in the clover...
  6. xanathar

    Clover update (Using clover configurator)

    Glad to hear I'm not the only one with that issue. I also managed to upgrade clover using the installer provided on the original website.
  7. xanathar

    Clover update (Using clover configurator)

    Hello. When I try to update clover using Install/Update Clover option, the "Current booted revision" and "remote available revision" are both empty. I tried to click on check now a few times, it seems to connect well on the website but it does not change anything. I have the message...
  8. xanathar

    Boot OSX, Windows 8 and Linux on 3 different SSD.

    After many attempts and reading I finally managed to make it work. My 'linux' disk was /dev/hdb and the boot partition was /dev/hdb2 (Where grub is installed). The fix was to change the partition type from 'Linux filesystem' (8300) to 'Microsoft basic data' (0700) to make it visible to...
  9. xanathar

    Boot OSX, Windows 8 and Linux on 3 different SSD.

    Hello, I know it is a frequent question but I have installed OSX, Windows 8 and Ubuntu on 3 different SSD. Chimera is installed on OSX disk, I can boot OSX and Windows 8 with no issues. However I cannot see Ubuntu in Chimera. I tried different options when/where installing grub but I cannot get...
  10. xanathar

    Language at login screen

    There is no other option than this ? I'd rather have a password on my machine. Thanks anyway.
  11. xanathar

    Language at login screen

    Hello, I am really happy with my new hackintosh, however I have something a bit annoying. I like to have OSX in English even if I use a french keyboard. After each boot, the language on the login screen is always set to english by default. I have to select french in the list to be able to type...
Top