Recent content by X.s.@.r.i.o

  1. X.s.@.r.i.o

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    Thanks can I use 10.15.5 with this efi?
  2. X.s.@.r.i.o

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    Hello, can you share your current efi file? I have 450 G5 devices.
  3. X.s.@.r.i.o

    AMD Radeon Navi GPU

    10.15.2 How did you create a beta USB disk? I couldn't find the download option anywhere. :(
  4. X.s.@.r.i.o

    AMD Radeon Navi GPU

    I tested it again with 5098 and the problem still persists.
  5. X.s.@.r.i.o

    AMD Radeon Navi GPU

    you should try a chance :) Yeah, I'm thinking exactly like you said. Can we delete amd kexts in USB install? I hope the masters answer.
  6. X.s.@.r.i.o

    AMD Radeon Navi GPU

    Yes, this method will work. But I do not have any other external card. For example, in 10.15.0 installation, we can install when no GPU is recognized. Can't we run the GPU in VESA mode in 10.15.1 setup? The problems you mentioned here are very strange, because I didn't encounter problems with...
  7. X.s.@.r.i.o

    AMD Radeon Navi GPU

    Anything I tried hasn't changed. The problem continues.:(
  8. X.s.@.r.i.o

    AMD Radeon Navi GPU

    No, I did not use any injecting. I added my EFI file.
  9. X.s.@.r.i.o

    AMD Radeon Navi GPU

    Yes it is disabled via BIOS.
  10. X.s.@.r.i.o

    AMD Radeon Navi GPU

    I am having the same problem when I want to do a clean installation. I have the Saphire 5700XT Nitro. I use the agpdmod = pikera command and I've tried other displayport results.
  11. X.s.@.r.i.o

    (SOLVED)VGA port not Working

    yes you are right :) but after i tried everything i tested it one by one i started working on the vga port after closing this value I can send a config file if I want to examine it.
  12. X.s.@.r.i.o

    (SOLVED)VGA port not Working

    Hello Rehapman, I found a solution to the problem. The VGA port is running when we make the value in the config.plist file as follows or when we delete this value. Maybe helping friends who have the same problem. Thanks for your help.. <dict> <key>Comment</key>...
  13. X.s.@.r.i.o

    (SOLVED)VGA port not Working

    First of all thank you for your interest Rehapman Do I have to make SMBIOS information in every 2 config.plist file and send the files again? If I use the config.plist file in my config.plist, when I plug in the VGA port monitor, the laptop screen vibrates as if the monitor is detected but the...
  14. X.s.@.r.i.o

    (SOLVED)VGA port not Working

    Hello Rehapman The config files I got while running the vga port are available. I hope it helps in the solution of my problem.
  15. X.s.@.r.i.o

    (SOLVED)VGA port not Working

    Are the files in my first message inadequate? or will I get the files again when the vga port is running?
Top