Recent content by wstrohm

  1. wstrohm

    Monterey Desktop OpenCore Not Booting

    Looked at your uploaded "EFI folder" but it is missing BOOT and OC folders. It shows only the contents of (what would be) the OC folder. The core files are from the latest released version of OpenCore (0.8.6, dated 11/7/2022), but the ACPI files are dated 11/22/2022 which are (maybe) "nightly...
  2. wstrohm

    OpenCore z390 Aorus Pro WIFI?

    The Z490 info.plist looks like it has 20 (total) logical ports listed... I have no idea what "SSS" ports are. There are 18 ports in the "main" listing. But the relations among the HSxx ports and SSxx ports look correct. The Z590 info.plist has the correct 15 ports, but some of the "USBConnector"...
  3. wstrohm

    OpenCore z390 Aorus Pro WIFI?

    Only from what I have read on this forum from moderators. Supposedly Catalina is the last Mac OS for which USBInjectAll.kext can be (successfully) used. Also the OC/Kernel/Add/Kext/XhciPortLimit Boolean Value of YES is "broken in later versions of MacOS." So all logical ports can no longer be...
  4. wstrohm

    OpenCore z390 Aorus Pro WIFI?

    Please note that this can only be done in Catalina; USBInjectAll.kext cannot be used in Ventura. No problem, although it looks as if "esafeddie" has covered you on this. But if you still want it, here is mine (less Generic info).
  5. wstrohm

    OpenCore stuck on loading with sapphire RX560

    IMHO you need to delete EFI/OC/ACPI/DSDT.aml per OpenCore Guide and delete OC/config.plist/ACPI/Add/0. Also, the dates on all the binaries in that folder are later than the official OpenCore release date and are probably nightly builds. A much safer approach is to use all the docs from the...
  6. wstrohm

    Why the lack of interest in using the OCLP accelerated patch for Nvidia cards?

    asiga, that is not quite true. Ignoring for a moment OpenCore Legacy Patch, High Sierra will run with full acceleration. Please link to this page and read post #12.
  7. wstrohm

    OpenCore z390 Aorus Pro WIFI?

    Very cool; I would be envious except that I have 4 Hacks and a 2005 PPC G5 Macintosh that work, and am too old to look far forward. Have fun with your new Studio... Max, or Ultra?
  8. wstrohm

    Monterey OpenCore 8.3 Unstable & Random Boot

    80 Mbits/sec = 10 MBytes/sec. I don't know about you, but I can't write that fast anyway.
  9. wstrohm

    Monterey OpenCore 8.3 Unstable & Random Boot

    Your OC files and your config, plist look okay to me, but I have a suggestion: In Misc/Tools, you might want to consider disabling OpenShell.efi and CleanNvram.efi unless for some reason you need them (Reset their "Enabled" Values to NO).
  10. wstrohm

    Need help installing Ventura on Asus z390-p i7-9700 iGPU graphics

    oger, I'm not sure you understood what I was trying to tell you in the four images I uploaded in my post #53 above. The pics on the left are images of the ACPI files you have in your EFI/OC/ACPI folder. The pics on the right are from the official...
  11. wstrohm

    Need help installing Ventura on Asus z390-p i7-9700 iGPU graphics

    1. In config.plist/Booter/Qkuirks, if as you wrote previously you have disabled Vt-d in your BIOS, you can change SetupVirtualMap Value from YES to NO. (That would then match my value on my computer at left.) 2. In config.plist/DeviceProperties, I just cannot help... there are too many...
  12. wstrohm

    Need help installing Ventura on Asus z390-p i7-9700 iGPU graphics

    Another Look at your current EFI folder:Your ACPI files are different from the files in OpenCore 0.8.6. Using MaciASL.app, I have compared your files with mine (which are from 0.8.6.) The zipped folder I have uploaded contains four JPEG comparisons of your four ACPI files, which are shown on...
  13. wstrohm

    Need help installing Ventura on Asus z390-p i7-9700 iGPU graphics

    Okay, number of ports is good now. However, the info.plist file still indicates it is for a SMBIOS of iMac18,1 and you wrote that you have changed it in your Platform/Generic section to iMac19,1 (which should be fine for Monterey and Ventura as well). But the USBPorts.kext file needs to be...
  14. wstrohm

    Need help installing Ventura on Asus z390-p i7-9700 iGPU graphics

    In your USBPorts.kext info.plist, the ports listing has HS13 as USBConnector Value 3, but the comment (in German, I think) says it is a 2.0 Bluetooth controller, and if so, the UsbConnector Value should be 255 (internal). Also, there are 17 ports, which exceeds the maximum of 15 allowed by...
  15. wstrohm

    Need help installing Ventura on Asus z390-p i7-9700 iGPU graphics

    Thanks, got it. Your USBPorts.kext file in this folder is current?
Top