Recent content by wiz329

  1. wiz329

    Unibeast USB won't reach Clover Screen

    [duplicate response]
  2. wiz329

    Unibeast USB won't reach Clover Screen

    I will have to try that ... what worked for me was to delete the PK key, which disabled secure boot. Unfortunately, however, that means I can no longer boot up into W 8.1. One issue after another!
  3. wiz329

    Unibeast USB won't reach Clover Screen

    Appreciate the response. I changed the boot mode to UEFI only and retried creating an El Capitan Unibeast 6 USB. However, now when I boot I get the following message: THE SYSTEM FOUND UNAUTHORIZED CHANGES on THE FIRMWARE, OPERATING SYSTEM OR UEFI DRIVERS. PRESS [N] TO RUN THE NEXT BOOT DEVICE...
  4. wiz329

    Unibeast USB won't reach Clover Screen

    I built my mackintosh system back in 2013 with a Z87I-deluxe motherboard, and it's been working very well over the last couple years. The only major thing I've done to it since then is upgrade to mavericks last summer (from mountain lion). However, I just purchased a graphics card (GTX 970) to...
  5. wiz329

    Haswell HDMI Audio

    My apologies, I assumed ALCxxx only referred to ALC 887, ALC892, and ALC898. My mistake. Here is my plan of attack, please correct if I've misunderstood: (1) I've already used MultiBeast to enable ALC1150 (2) Since I only see 3 ports on the back of my motherboard, I will assume I am using...
  6. wiz329

    Haswell HDMI Audio

    As I mentioned earlier, I'm on the Z87I-Deluxe (I believe that board is in your signature), with the ALC1150 audio codec. As per post #1: [COLOR=#000000] [/LIST] As my case does not fall under either of these, I am unsure of which ID to use, or which of the 4 SSDT files to use. I'm sure it...
  7. wiz329

    Haswell HDMI Audio

    I'm actually not sure which of these applies to my system -- that's the question I'm not sure the answer to! The first and second are identical, except for the -1 and -2. Not sure what those delineate. On the third, I'm not sure what "no_p0p2" means. And finally, on the fourth, the only NUC...
  8. wiz329

    Random Restart Z87I-Deluxe Intel i5-4670k 10.9.3 -- Sleep Issues

    I upgraded my system from 10.8.5 last night to 10.9.3, and it seemed to be working OK. However, I noticed this morning it said that Google chrome wasn't shut down properly, which I thought was odd. Then, when I got home, it displayed the same message. Finally, I watched it shut down and...
  9. wiz329

    Haswell HDMI Audio

    How do I determine which one? I didn't see anything in the guide.
  10. wiz329

    Haswell HDMI Audio

    Does it matter which SSDT I use? I see 4 options: audio_hdmi_8series-master/ssdt_8series/audio_ssdt-hdmi-ami_hd5k-amd-nvidia-1_v2/ audio_hdmi_8series-master/ssdt_8series/audio_ssdt-hdmi-ami_hd5k-amd-nvidia-2_v2/...
  11. wiz329

    Haswell HDMI Audio

    Thanks for the link. From reading it, is this supposed to be a new problem when switching to Mavericks? I was never able to get it to pair correctly in 10.8.5. I know this is somewhat off topic, but will I have to re-enable the wifi/bluetooth with the SSDT patch after upgrading, or should that...
  12. wiz329

    Haswell HDMI Audio

    1. Could you link me to the tricks required for BT pairing? 2. If I understand everything correctly, I would have to install 2 patches for audio -- one for ALC 1150, and one for HDMI audio? Both involve installing SSDT file in /extra directory?
  13. wiz329

    Haswell HDMI Audio

    Toleda, Can I get some general advice? I set up my system back in September, with an i5-4670k and the Asus Z87I-Deluxe, running 10.8.5. With your tools (and a little help) I managed to get the regular audio working (I output to my receiver via Digital Optical), as well as the wifi. However, I...
  14. wiz329

    Won't boot without Unibeast?

    edit: Thanks so much -- that has gotten me somewhere, at least. Now I am running into another problem: I get: boot0: GPT boot0: test boot0: test boot0: done boot1: error Any clue what that's about? edit 2: Apparently the Chimera installation was corrupted or something, so I just...
  15. wiz329

    Won't boot without Unibeast?

    I am on an H87I-Plus motherboard, with an Intel i4670k CPU. I am having a couple problems: First, sometimes the system boots, sometimes it doesn't. If it doesn't (Stuck on "still waiting for root device"), I boot into Unibeast, and repair disk permissions. Even though it comes up with nothing...
Top