Recent content by wfj

  1. wfj

    Solving NVIDIA Driver Install & Loading Problems

    I was having the same issue and the #6 solution didn't work for me as well. I edited my config.plist and removed the "inject intel" option and now the nVidia Web driver is working. For the record, using an EVGA GTX 1050.
  2. wfj

    MSI 9 Series Motherboards - OS X Setup and Configuration

    They should be able to pass memtest together (with all slots populated or 1). You've definitely got something funky going on. Most likely ram, power supply or perhaps the motherboard. You just have to eliminate each possibility.
  3. wfj

    MSI 9 Series Motherboards - OS X Setup and Configuration

    I'll bet you have bad ram but another common problem is power supplies. Are you using a good quality unit?
  4. wfj

    MSI 9 Series Motherboards - OS X Setup and Configuration

    Have you tested your hardware to make sure it's not the issue? Run memtest86+ on the ram as a starting point.
  5. wfj

    MSI 9 Series Motherboards - OS X Setup and Configuration

    Yes you need those kexts on the USB drive to install using Clover. CFG lock off in BIOS. Turn off any legacy booting in BIOS, UEFI only. Use a USB 2 port. The post earlier talking about boot flags was referring to installing using Unibeast method instead of clover. No idea why -x would...
  6. wfj

    MSI 9 Series Motherboards - OS X Setup and Configuration

    Have you tested your ram with memtest86? That's the first place I would start. Also, make sure you have the dimms installed in the proper slots for 2 sticks...consult the manual.
  7. wfj

    MSI 9 Series Motherboards - OS X Setup and Configuration

    I have a 4790k, 16gb of memory, gtx 780ti. Take out all memory except for one stick, remove video card and use onboard graphics, disconnect all drives except where OS X will reside. Here is the basic method I used: 1. BIOS: CFG disabled, VTD disabled, efi only for booting 2. Make...
  8. wfj

    MSI 9 Series Motherboards - OS X Setup and Configuration

    That's really odd...I'm using the same board as you and the install was easy. The only boot flags I think I used were -v -x maxmem=4096 . Are you doing the install with the HD4600? If not you may want to try that before you add in your graphics card. Are you using Clover or...
  9. wfj

    [Success] Clover install: GA-Z68X-UD4-B3, i7-2600K, GTX 570

    I'd start off by getting things running with the default CPU speed. If you have a spare HDD or SSD, do a test install without installing nullcpu to the hard drive. Was there a particular reason you did that in the first place? All of the clover guides I"ve read don't mention anything about...
  10. wfj

    What about the "CustoMac Mini Deluxe" of november with GTX970?

    I just built a system with a gtx 970 and it works fine with the drivers from nVidia. If you want to put it into an mITX system you just need to make sure the case you use has house the card.
  11. wfj

    [Success] Clover install: GA-Z68X-UD4-B3, i7-2600K, GTX 570

    Yes, ideally you want OS X to have the powermanagement active. I ran the UEFI BIOS on a Z68X-UD3H-B3 for 3 years or so without any DSDT and just the overclocked SSDT file provided in Multibeast. The whole point of Clover is to take advantage of the UEFI BIOS communicating directly with the...
  12. wfj

    Are these ram the same?

    Yes
  13. wfj

    Cheap motherboards for Intel Core i7-4790K CPU?

    I'd also throw in the Gigabyte Z97X-SLI and MSI Z97 PC Mate as good low cost boards as well. If you happen to live near a Microcenter store you can get the 4790K and Asus Z97-AR for $350. It is a superior board to the others listed here IMO.
  14. wfj

    Which Multibeast settings do i need? 4770k, gtx 760, GA Z97X Gaming 5

    The 4770K and 4790K are usually about the same price. Might as well go with the newer model...
Top