Recent content by wally1047

  1. wally1047

    macOS 10.13.4 Update

    Updated via App Store with no problems at all, just ran the script to fix Nvidia driver and all great.
  2. wally1047

    macOS 10.12.6 Update

    All one needs to do is change build number in this app, simple. Update via App Store was flawless.
  3. wally1047

    Gigabyte Beta BIOS & Modified BIOS

    Hi, have been using f16 mod 11 modified bios for ages now, works great without any issues on GA-Z77X-UD5H rev 1.1
  4. wally1047

    macOS 10.12.3 Update

    Thought I'd wait for Nvidia to release the update to the web driver this time. Updated via "App Store" and with the new Nvidia driver all went perfect, nothing at all needed fixing.
  5. wally1047

    macOS 10.12.1 Update

    Waited for nvidia web driver update and then updated via Mac App Store, all went smooth, just installed new web driver and reset trim with "Trim Enabler". All good, audio still working great without any probs. Messages working just fine. I did change from iMac 13.2 to iMac 14.2 before update to...
  6. wally1047

    How Many Monitors Do You Use?

    Just the one LG 34UM95 (3440x1440) Ultrawide 21X9
  7. wally1047

    Fix incorrect time in Windows + OSX dual boot

    Thank you so much, this has always been an irritating problem. Used the attachment, worked perfectly.
  8. wally1047

    OS X 10.11.6 Update

    Updated via App Store, no issues at all, just needed to update Nvidia driver as expected, audio and trim unaffected.
  9. wally1047

    OS X 10.11.4 Update

    Updated to 10.11.4 via app store, all went perfectly apart from nvidia web driver which was expected and I therefore removed it first. As I run an EVGA 760 OC FTW the nvidia driver is not essential but still gives approx 10 FPS more than native OS X driver.
  10. wally1047

    How to Fix iMessage

    Fantastic, after 18 months of no Messages (apple blocked me) this worked a treat so thanks for the obvious effort you put into this and yes I did donate, so thanks again.:thumbup:
  11. wally1047

    Clover Antipop

    Thanks for the tip about "Anti-Pop". I have never experienced this problem before on my hack but since upgrading to 'El Cap" and clover its been an annoying but intermittent issue. This tiny app has fixed it completely so thanks again. http://www.tomsick.net/projects/antipop.html
  12. wally1047

    OS X 10.11.3 Update

    Updated via mac app store, no prob's at all. Audio and trim working fine, all good.:thumbup:
Top