Recent content by vfioravante

  1. vfioravante

    Update from Mojave - no GPU output - Black screen

    In my case I solved by upgrading Clover to the latest version. Since I only had access to System Recovery and no other Mac, I've downloaded an ISO image of the latest Clover, put it into a USB drive and then copy to my EFI using terminal commands (diskutil list, diskutil mount, cp and mv to...
  2. vfioravante

    UHD 630 Black screen after updating Catalina 10.15.4

    In my case I solved by upgrading Clover to the latest version. Since I only had access to System Recovery and no other Mac, I've downloaded an ISO image of the latest Clover, put it into a USB drive and then copied to my EFI using terminal commands (diskutil list, diskutil mount, cp and mv to...
  3. vfioravante

    << Solved >> RX 5700 XT Black Screen Fix Catalina 10.15.4

    In my case I solved by upgrading Clover to the latest version. Since I only had access to System Recovery and no other Mac, I've downloaded an ISO image of the latest Clover, put it into a USB drive and then copy to my EFI using terminal commands (diskutil list, diskutil mount, cp and mv to...
  4. vfioravante

    << Solved >> Black Screen after Catalina Installation

    In my case I solved by upgrading Clover to the latest version. Since I only had access to System Recovery and no other Mac, I've downloaded an ISO image of the latest Clover, put it into a USB drive and then copy to my EFI using terminal commands (diskutil list, diskutil mount, cp and mv to...
  5. vfioravante

    Catalina black screen problem after 10.15.5 update

    In my case I solved by upgrading Clover to the latest version. Since I only had access to System Recovery and no other Mac, I've downloaded an ISO image of the latest Clover, put it into a USB drive and then copy to my EFI using terminal commands (diskutil list, diskutil mount, cp and mv to...
  6. vfioravante

    [GUIDE] HOW TO FIX AUDIO FOR Mojave after layout ID change

    This worked for me! Thanks! But now I don't have the HDMI audio anymore. For now it will not be a problem, I prefer having the mobo audio.
  7. vfioravante

    [Guide] Gigabyte Z68MA-D2H-B3

    I got the audio working after following RehabMan instructions. I just disabled AppleGFXHDA.kext and it worked. I had to follow this Lilu and AppleALC guide. I was doing everything wrong. About RX580 the problem was the energy, I was connecting the 12v 8-pins. I had to buy this adaptor...
  8. vfioravante

    [Guide] Gigabyte Z68MA-D2H-B3

    I bought today a new mobo, and I'll try making my RX580 work with that. Wish me luck
  9. vfioravante

    [Guide] Gigabyte Z68MA-D2H-B3

    Thank you for the response. The injection is already set to 1. :rolleyes: I think its better to do a downgrade because my graphic card is a Quadro 600 and my new RX 580 didn't work with my gigabyte mobo. I have tested it in a friend desktop and the problem is not with the RX 580. Don't know...
  10. vfioravante

    MediaTek Wireless Dongle MT7601 Chip - Sierra

    Hi, Sorry for the delay. I bought a TP-LINK PCIe card at the end. The chinese one become incompatible after a os upgrade. Recommend to all to do the same.
  11. vfioravante

    [Guide] Gigabyte Z68MA-D2H-B3

    I had a problem with the audio. No output and input in System Configuration, it doesn't recognize my ALC889. Actually my Video Card is incompatible, so I'm booting with nv_disable flag. I bought a new Video Card that doesn't arrived yet. Do you think that's happening because of nv_disable? I'm...
  12. vfioravante

    MediaTek Wireless Dongle MT7601 Chip - Sierra

    Hi! I spent several days trying to make this wireless USB dongle working at Sierra, so now I could, I would like to share with you. The files I used are just below. It is necessary to install the RT2870 Kext and the wifi utility. :D:headbang:
  13. vfioravante

    Gigabyte Z68MA-D2H-B3 - Update Install

    Hi, I've updated my system from Mountain Lion 10.8.5 to Mavericks 10.9 and all is working great at my system. My graphic card is a Nvidia Quadro 600, and I needed to add the follow boot flag to get the installation working: "GraphicsEnabler=Yes" and "PCIRootUID=1". After installation I was...
  14. vfioravante

    NVIDIA QUADRO 600 WORKING

    After many days searching and working on quadro 600, I got a solution to work 90% (VRAM still 512mb) :headbang: My system: Visão Geral do Hardware: Mac Pro MacPro3,1 Intel Core i7 3,39 GHz 8 GB 400 MHz Quadro 600: Quadro 600 GPU PCIe Slot-1...
Top