Recent content by upognat

  1. upognat

    Downgrade From Mojave to High Sierra: High Sierra Installer

    Thanks for this. I am able to make the USB but when attempting to install over Mojave I get the same message: can't install because target hard disk is on a newer version of MacOS...
  2. upognat

    macOS 10.13.5 Update

    Thank you for FileVault 2 instructions. But for the life of me, I can't get Installer partition to show up in clover. Installed updated apfs.efi...
  3. upognat

    [Solved] Unsuspectingly enabled filevault, keyboard no longer works at login

    Thank you MarsKat and mmilenko for the help on this. For those with the same problem, I used a SATA-to-USB cable to connect the offending drive to my 10.13.4 (APFS) Macbook. The latest version of Clover Configurator has the drivers for AptioInputFix and USBkbdxe. Mount EFI of your target drive...
  4. upognat

    [Solved] Accidentally erased config.plist in clover config -- can't boot to restore from Sierra USB

    Was able to alter config.plist from another mac and have booted correctly. Thanks to you guys for your help. Now, if only I could learn how to install kexts properly :) Have a great weekend
  5. upognat

    [Solved] Accidentally erased config.plist in clover config -- can't boot to restore from Sierra USB

    Here is a screen of verbose readout when trying safe-mode boot from USB My untrained eye sees "Kext com.apple.kec.Libm failed to load"
  6. upognat

    [Solved] Accidentally erased config.plist in clover config -- can't boot to restore from Sierra USB

    Thank you for the replies UtterDisbelief and BreBo. @UtterDisbelief Unfortunately, I can't seem to boot from USB either, not even when choosing it from BIOS boot menu. In this case, boot just hangs at Apple logo with progress bar stuck at zero. Due to that, I can't get to Terminal & try your...
  7. upognat

    [Solved] Accidentally erased config.plist in clover config -- can't boot to restore from Sierra USB

    New to the forum, so let me know if this needs to be moved or changed. Performed many searches before taking a deep breath and making this post. Had my build working beautifully, except could not get newly-installed kexts to show up in config.plist (working on half-mini pci-e fix via RehabMan)...
Top