Recent content by Uni15

  1. Uni15

    1920x1080 resolution not showing in Yosemite

    Haha, I'll try to get a new one on Black Friday, thank for trying to help guys :)
  2. Uni15

    1920x1080 resolution not showing in Yosemite

    Sorry, I should have said this before but I am using a PNY GeForce GTX 760 OC GPU, not Intel HD graphics... And my monitor doesn't have HDMI so I wouldn't be able to use that either.
  3. Uni15

    1920x1080 resolution not showing in Yosemite

    *bump again*
  4. Uni15

    1920x1080 resolution not showing in Yosemite

    I tried SwitchResX and also tried clicking on "Scaled" in the display settings while pressing the "option" key. Both of those did what it shown in the picture attached. Sorry for the bad photo, it was taken with my dumb-phone's camera. I hope you can see it clearly, if you want I could use my...
  5. Uni15

    1920x1080 resolution not showing in Yosemite

    Ok, thanks. I'll check that out.
  6. Uni15

    1920x1080 resolution not showing in Yosemite

    Hello, Yesterday my screen broke forcing me to use VGA instead of DVI. Today I tried doing a clean install of Yosemite but throughout the whole installation the screen resolution was 1024x768. It wasn't a problem though and I successfully installed Yosemite. I thought the resolution would change...
  7. Uni15

    OSX Wont Boot After 750 Ti Install

    Oh.... I bought that card cause I thought I had seen it on that list :P If I had known that it wasn't supported then I would have bought a different card, oh well.. My bad :'p
  8. Uni15

    OSX Wont Boot After 750 Ti Install

    I just bought the ASUS GeForce GTX 750 TI OC graphics card (to replace my old ATI Radeon HD 4870) and after installing it tried to boot OSX but it froze after a moment on the Apple logo loading screen. I tried different boot options but they all gave the same result. Can I get some help please?
  9. Uni15

    Ethernet connected but no internet access.

    It seems to be working now. I don't know why though, but if you still want me to, I can give u the info you requested. Thanks anyway though,
  10. Uni15

    Ethernet connected but no internet access.

    Bump,
  11. Uni15

    Ethernet connected but no internet access.

    Hello, I have looked for a solution to this problem but cannot find any. The network preferences show a green light on Ethernet but when I try to visit a page on a browser it says there is no connection. I'm pretty sure I have the correct drivers installed and an IP that no other devices are...
  12. Uni15

    Boot stops at "System uptime in nano seconds: 51508646034"

    Thanks! I installed the NullCPUPowerManagement.kext and it's working now!
  13. Uni15

    Boot stops at "System uptime in nano seconds: 51508646034"

    Here are a few pics that seem to have decent quality.
  14. Uni15

    Boot stops at "System uptime in nano seconds: 51508646034"

    Oh that's what that means? :p Ok, will do.
Top