Recent content by turrisi2

  1. turrisi2

    Screensaver very slow, slows down PC when it wakes

    Thanks BreBo. I'll dig through these.
  2. turrisi2

    Screensaver very slow, slows down PC when it wakes

    My problem happened even without it going into a screensaver. If I leave it idle, sometimes when I come back it's just sluggish for about 20 seconds. Then it goes back to running smoothly again.
  3. turrisi2

    Boot0 / Prohibited Sign

    I tried taking a 2nd USB and using Unibeast to get in. GUID \ UEFI Boot - Didn't work MBR \ UEFI Boot - Didn't work GUID \ Legacy - Ended up working. Used a 2nd SSD to boot. Now I'm booted up, but need to get into my main SSD still.
  4. turrisi2

    Screensaver very slow, slows down PC when it wakes

    I've had this exact same issue ever since upgrading to Sierra. Did you figure anything out yet?
  5. turrisi2

    Boot0 / Prohibited Sign

    Any help with this would be greatly appreciated. I've had my Hack for 3 years and it's never had a major issue. Today I went to click Firefox and an error popped up "Firefox is corrupt..." so I tried Safari and the same error "Safari is corrupt..." So I restarted. When I restarted it wouldn't...
  6. turrisi2

    Need help with Realtek ALC892 on Sierra

    @toleda Typically that works, but I find many times it doesn't. On 10.12.4 your method worked. When I recently upgraded to 10.12.5, using Multibeast 9.1 didn't work. Going back to Multibeast 6.1 did work.
  7. turrisi2

    Need help with Realtek ALC892 on Sierra

    This is a common problem - try to use the older Multibeast apps. Sometimes they are able to do it. If that doesn't work, try this - https://github.com/toleda/audio_CloverALC
  8. turrisi2

    Post-Sierra - Config.plist and Audio

    I tried to install ALC892 with Multibeast 9, but no luck. So I then tried Multibeast 6 (or 7, I forget) and it worked fine. I use either Clover Config or EFI Mounter to mount the EFI and those work for me.
  9. turrisi2

    Post-Sierra - Config.plist and Audio

    I just upgraded to Sierra (had issues that prevented me before) and for the first day I had issues with the audio driver. After trying multiple fixes I finally got it to work by using an older Multibeast installation to install the ALC892 driver. I then tried to fix my Imessage that used to...
  10. turrisi2

    Restart after wake from sleep

    This is great info. I'm having the same issue. How do I know which one of the above kext's to use for my bluetooth?
  11. turrisi2

    10.11 - Install - Clover Configurator

    Should've read more... http://www.tonymacx86.com/el-capitan-desktop-support/173991-big-list-solutions-el-capitan-install-problems.html Got the boot problem fixed with clover. I mounted both of my EFI partitions, system and USB, and copied EFI\CLOVER from my USB to my system partition. Simple...
  12. turrisi2

    10.11 - Install - Clover Configurator

    I'm going through the process of upgrading my existing install to El Capitan. Ever since I tried to go from Chimera to Clover, I've been unable to boot from my HD with clover. I always have to use the USB and boot from the chimera bootloader on my USB to restart. With my new El Capitan clover...
  13. turrisi2

    Can't change system definition problem

    Did you ever get this figured out? I'm having the same issue.
  14. turrisi2

    Yosemite - Clover - No Smoking Sign

    Nobody? I also tried to boot into the Yosemite installer off my USB and restore from Time Machine but the Time Machine option is not in utilities. Any help?
  15. turrisi2

    Yosemite - Clover - No Smoking Sign

    Hey all - I upgraded to Yosemite and my install has been fine. I've been using Chimera since I started using my hack but ever since my upgrade, Messages has been not working. So I tried the Clover method to get it work. Installed Clover, made the serial number and mac address changes in the...
Top