Contribute
Register

Recent content by trexjames

  1. trexjames

    High Sierra - RX Vega & Final Cut h.264 fix

    Thank you very much for helping. THIS DID WORK and I am now able to export .H264 from final cut. The difference in the render was unbelievably fast. I used to have a GTX 1070 and now have the RX Vega 64. The GTX 1070 would take almost more than double the amount of time to render when doing the...
  2. trexjames

    High Sierra - RX Vega & Final Cut h.264 fix

    Please can someone assist me with the following. I have made a thread about this but thought this would be a better place to find help. I am running Mojave on an i7 6700, MSI H170 Gaming M3, Asus Strix RX Vega 64. Everything seems to be running well and I have not had any issues up till now...
  3. trexjames

    Solved > Final Cut Export Fail - RX Vega 64 - Mojave

    Please can someone assist me with the following. I am running Mojave on an i7 6700, MSI H170 Gaming M3, Asus Strix RX Vega 64. Everything seems to be running well and I have not had any issues up till now. This is my first attempt at exporting a .H264 file through Final Cut. When I do so I get...
  4. trexjames

    ASUS Strix RX Vega 64 boot problems Mojave

    I recently switched over to the ASUS Strix RX Vega 64 and am having a strange time with getting Mojave to boot. I have two installation of Mojave. One a 1TB HDD and another on a Samsung Evo 960 M.2 SSD. Both installations went perfectly and I managed to get everything setup (Kexts, config)...
  5. trexjames

    High Sierra 10.13.2 - No Sleep Slider

    I recently updated my Hackintosh to 10.13.2 and I must admit it seems to be the most stable build I have managed to achieve so far. Only problem I have at the moment is there is no slider visible in the System Preferences/Energy Saver to put the computer to sleep. The option was there in...
  6. trexjames

    Sierra Install Drive Showing as External Drive

    I am sorry we can't help you any further. In both my case and UtterDisbelief we had an issue with an HFS driver on Windows. Once I reinstalled Windows the corrupt drive issue never reappeared.
  7. trexjames

    Sierra Install Drive Showing as External Drive

    Thank you very much for getting back to me on your experience with this. I think because I can't find the cause of it and after having re-installed Sierra and still having the corrupt drive issues, that the problem is with Win10. I will reinstall Win10 this time and also forgo the use of the HFS...
  8. trexjames

    Sierra Install Drive Showing as External Drive

    Hi guys, Ok to give some context. I have 5 internal hard drives! 1-MacOS 2-Win10 3-Scratch Disk 1 4-Scratch Disk 2 5-Scratch Disk 3 Not to long ago I was editing in Premiere Pro on Sierra 12.5 and the system crashed whilst doing an export. I attempted the export again and it crashed the...
  9. trexjames

    Configure Correct SMBIOS

    This also worked for in the end. No more lagging and my Final Cut was not crashing anymore.
  10. trexjames

    Configure Correct SMBIOS

    Ok well I updated my smBIOS to a iMac17,1 and after limited testing, have found that it is not laggy at all. Just remember to use the link below when updating you smBIOS to the iMac17,1 otherwise you might get a black screen during the booting up of your OS. AGDPfix -...
  11. trexjames

    Configure Correct SMBIOS

    I have a problem with my hackintosh when I leave it standing unattended for a short while (10-15minutes). If I come back to my machine it is a bit stuttery and takes about 30 seconds until it runs smoothly. I have "computer sleep" switched to never and my screen display turns off after 30...
  12. trexjames

    Problems with GTX 1070 upgrade

    In the end I did a fresh installation and everything is working perfectly. My card is recognized and I have no problems to report as yet. I followed the advice regarding the FakeSMC_GPUSensors and did not install them this time around. Other than that I can't offer much more advice...
  13. trexjames

    Problems with GTX 1070 upgrade

    Partial fix so far - I removed the kexts (FakeSMC_GPUSensors.kext) as you mentioned and this worked by at least getting me to boot in the OS. My only trouble now is with the graphics card not being displayed in the system overview. I have tried selecting the Nvidia Web Driver in the manager tab...
  14. trexjames

    Problems with GTX 1070 upgrade

    I am having similar issues with my GTX 1070. I did a fresh install and can boot into 10.12.5 with my GTX 770 with no problems. But with my 1070 the system get stuck on loading screen then the system reboots and continues that same cycle. Is your problem similar to my accached pic? MSI H170A...
  15. trexjames

    REBOOT LOOP - Sierra 10.12.5 - MSI 1070 Pascal

    MSI H170A GAMING M3 MSI GTX 1070 ARMOR INTEL I7-6700 32GB RAM I recently got an MSI GTX 1070. I was using a GTX 770 and it worked perfectly. I created a fresh install of Sierra 10.12.5 and have installed the latest web drivers/cuda. When I have my GTX 770 plugged in, the boot to macOS goes...
Top