Contribute
Register

Recent content by Toby39

  1. Toby39

    Solved > Can I use 2 monitors on Mavericks OS 10.9

    I have received some feedback on another forum. Apparently VGA is no longer supported Mac. I have been advised to change my 'System Definition' to iMac 14,2 and test additional monitor using HDMI or Displayport. When I get my hands on a Displayport cable I will let you know if it works.
  2. Toby39

    What graphics card do I need to run 2 monitors?

    PS: I have just looked in the BIOS f10b, and the only options for monitors seemed to be the "initial" monitor, which was selected as "PCIe 1". There didn't seem to be any setting for additional monitors. However, when viewing the BIOS both monitors worked fine - the 2nd was a copy of the 1st...
  3. Toby39

    What graphics card do I need to run 2 monitors?

    Hi guys, I am using a hackintosh with a GA-Z87X-UD3H mobo, and I am running Mavericks. When I look at the System Pref. and look at Displays, I don't see how to activate the second monitor. I assume my graphics card can't cater for this ... or is it something else I need to do? I run my main...
  4. Toby39

    Solved > Can I use 2 monitors on Mavericks OS 10.9

    Hi folks, I have a '2014 build' Mac Pro Hackintosh and am experiencing problems trying to get two monitors to work. I have always used 1 monitor, but have recently acquired some spare monitors and have decided to see if I can use one as a 2nd monitor for my Hackintosh. I have just connected...
  5. Toby39

    Boot up error, grey screen; 0xdeadbeef

    I've never installed windows on it, only Mac OS. ... I used Uni beast/Multi beast to install Mountain Lion, and from there, straight to Mavericks. I would like to install the latest Mac OS, but feel I need the machine to stabilise first... unless the OS is the problem? I also find it hard to...
  6. Toby39

    Boot up error, grey screen; 0xdeadbeef

    Update: Just got back to the mac. It has been off for 9 hours. I booted it up no problem, but it crashed within a minute, which is another problem I forgot to mention above. I booted it up straightaway (2nd time) and it crashed within a minute again. ... the culprit? It was barely a few...
  7. Toby39

    Boot up error, grey screen; 0xdeadbeef

    This problem only happens about 1 in 5 times I boot up. It seems fine in the morning, it most often fails in the evening if the machine has been on all day. Also, where I live the weather is very hot at the moment.
  8. Toby39

    Boot up error, grey screen; 0xdeadbeef

    Thank you for replying :) My BIOS (version 10b) does seem to detect the extra RAM, it says: Total Memory Size: 16384 MB It also displays this: Memory Channel A: 10-10-10-27 Memory Channel B: 10-10-10-27 As for my SSDs, they are as follows: HD1 (2014): Samsung 840 EVO 120GB 2.5 inch Basic SATA...
  9. Toby39

    Boot up error, grey screen; 0xdeadbeef

    Hi guys, It has been a while since I sent an S.O.S. as my Hackintosh has been running very well, since I sought guidance on here to build it back in 2014. However, I am now experiencing a failed boot. The screen is grey and gives me this 0xdeadbeef error. These errors have become more and more...
  10. Toby39

    Webcam on hackintosh??

    Update: Seems to be working on "FaceTime", even though 'About this Mac > System Information > Camera' still can't even see it.
  11. Toby39

    Webcam on hackintosh??

    I have just bought a Besteker webcam (https://www.amazon.co.uk/dp/B073J4TCWN/?tag=tonymacx86-21) I was hoping to plug it straight in and get it working, but alas no joy! I have tried "macam" and "Photo Booth". In System Pref. it is recognised within "Sound", but I suppose that it's just...
  12. Toby39

    Ethernet not working. Which drivers pls? GA-Z87X-UD3H

    Hi @BreBo , much appreciated :)
  13. Toby39

    Ethernet not working. Which drivers pls? GA-Z87X-UD3H

    Hi there, I haven't configured any TonyMac software for quite a while, as my hackintosh has been doing fine. However, I now find myself in the situation where I'd like to use Ethernet only (not WiFi), but it seems that my hackintosh can't detect my router via the ethernet cable. ... I don't...
  14. Toby39

    No Audio Devices - Realtek ALC AppleHDA [Guide]

    Apologies. The sound icon on the top right of the OS menu was greyed out, and there was no way to adjust sound. When I checked in System Pref. there was nothing listed in Output. Also, Sound Effects were greyed out and unclickable. Videos and YouTube played with no sound. - - - - - - - - -...
Top